Results 1 to 4 of 4

Thread: Using Speededit 1.0 on VT4 System ?

  1. #1
    Plum Moving Media
    Join Date
    Feb 2003
    Location
    Milwaukee, WI
    Posts
    66

    Using Speededit 1.0 on VT4 System ?

    Hi, I'm wondering if others have installed Speededit on their VT4 systems and if it's working out for them, compatibility wise. We're waiting for the VT5 upgrade, too, but we don't want to have multiple versions of projects floating around the facility if the new Speededit is installed on another machine.

    So the question is, do we install Speededit now on the VT4 system and then when VT5 arrives, transfer the standalone version of Speededit to another machine? Other VT4 studio recording functions would need to work alongside Speededit...

    Or, do we wait until VT5 comes out and just play around with the new Speededit on noncritical projects... bearing in mind that our VT4 system is the mainstay for recording and other VT4 stuff of our production studio???

    Thanks for any input,
    Kevin Petajan
    ------------------------------------
    Milwaukee, WI

  2. #2
    Paintball Video Geek billmi's Avatar
    Join Date
    Jul 2004
    Location
    Palm Bay, FL
    Posts
    1,773
    It's running fine for me on the same machine as VT[4].
    Toasting with NewTek since 1991 - Corinthian Media Services
    Riding Quiet on an Electric Ninja.

  3. #3
    The only issue I know of is that SpeedEdit will not use the VT card's audio. You have to have a separate audio card or audio built in the motherboard.
    Between the eyes and ears there lie the sounds of color and the light of a sigh.

  4. #4
    Plum Moving Media
    Join Date
    Feb 2003
    Location
    Milwaukee, WI
    Posts
    66
    Thanks...
    ------------------------------------
    Milwaukee, WI

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •