Results 1 to 3 of 3

Thread: Can anyone help me please???

  1. #1

    Can anyone help me please???

    Hi, I'm very new to Lightwave so sorry to be asking such a basic question but I'm having problems with polygons! I'm following the 'Modeling Vehicles' chapter in Inside Lightwave [8]. Although I'm taking great care to only create polygons with 4 points as I get further along the chapter I start finding that some show up as having >4 points??? I'm stuck!!
    Why would this be?? Any help gratefully received!

  2. #2
    Code Muppet evenflcw's Avatar
    Join Date
    Feb 2003
    Location
    Stockholm, Sweden
    Posts
    2,642
    I don't have ILW8, but in the beginning it's easy to create extra points by mistake using the Point Tool by clicking the rmb button one too many times. Most often one time too much right before switching to another tool. RMB doesn't just confirm the current points placement it also creates a new point. So when confirming the last intentional point many newbies will RMB, then quit the tool, thus confirming the last intentional point AND creating an extra unintentional point at the same location. The trick then is to not RMB the last point, but simply quit the tool.

    I suggest you open up the statistics panel and use some of your most frequent tools while observing the stats. When you notice something gone wrong, analyze what might have happened and try again. That's what I did.

    You are probably using it already but just in case, to quickly fix the >4 polys you got already use the Merge Points function, if automatic mode doesn't cut it try the manual mode. And if that doesn't cut it do it by hand and use the Weld Points function.

  3. #3
    Cheers mate thats very helpful!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •