Results 1 to 3 of 3

Thread: The 8.3 Text issue

  1. #1
    Member massmusic's Avatar
    Join Date
    Apr 2004
    Location
    West Palm Beach, Florida
    Posts
    170

    The 8.3 Text issue

    LW 8.3, P4, dual Xeon 2.4 gh, 4 gig ram, too more than enough storage

    I have a project where I am using text. The Multi-Text function will not allow me to input text and the Text button will not allow me to modify my text attributes.

    Anyone experience this?

  2. #2
    Super Member Silkrooster's Avatar
    Join Date
    Mar 2004
    Location
    Northern New York
    Posts
    5,254
    If either button is greyed out, try rescanning your plugins. Afterthat you could try resetting your menus.
    Another possiblity is Lw doeas not know what typefaces to use. You may have to specify what typefaces Lightwave can use. I just checked, and this last option will give an error message telling you to select typefaces. Create>Text>Manage Fonts or F10.
    Silk
    Silkrooster.com - temporarily offline due to updating...
    Spinquad Forum - Closed Sorry...
    lightwave-resources.pdf - - temporarily offline due to updating...

  3. #3
    Member massmusic's Avatar
    Join Date
    Apr 2004
    Location
    West Palm Beach, Florida
    Posts
    170
    I can load fonts and even use them with the single line TEXT button. But in no way can I enter text using multi text after the input requester has opened. I can select a line but no text will input on to to it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •