Results 1 to 5 of 5

Thread: Shadows on the ground without the ground ?

  1. #1

    Shadows on the ground without the ground ?

    I don't know if it's clear in the title, but how can you get a render with nice shadows but no background ?

  2. #2
    Just set the alpha channel to "shadow opacity" (Surface editor, advanced tab)

    Mylenium
    [Pour Mylène, ange sur terre]

  3. #3
    thanks, i'll give it a try

  4. #4
    I turned on shadow density, but it's not working, i export a .psd , but the alpha channel only includes the character (it's just a character on a plane, i would like to get his shadows but not the plane).

    any idea ? i forgot something ?

  5. #5
    you have to turn on shadow density for the object the shadow falls upon(your stand-in ground plane). It also helps to make the plane object black (or at least dark)
    hth

    ursa
    Sometimes you eat the bear,
    sometimes the bear eats you.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •