Results 1 to 10 of 10

Thread: Alpha Maps

  1. #1

    Alpha Maps

    I've had trouble with this before, though I can't find threads any more.

    Basically, Lightwave will not allow simply adding an alpha map for transparency, you must give it an alpha image in the transparency channel.

    Unfortunatley this is not working for me. In the surface editor I click on the "T" next to Transparency and select the appropriete UV map and black and white alpha image. However, it doesn't work.

    This is very frustrating. How do you get transparency based on a B&W image?

  2. #2
    Well, looks like you are doing it right. Using a simple black and white image in the transparancy channel should adjust the surface transparancy based on the image. Note that the image layer should NOT be set to Alpha though, that only makes it an alpha layer for the other texture layers in that channel. Also, might wanna make sure you dont have an alpha channel in the image you're using as an alpha Many alphas.
    Grumpy game artist
    My Gallery

  3. #3
    Thanks Fozz. For good measure I saved both the rgb image and the B&W alpha image as 24 bit bitmaps.

    Still no transparency! I'm using Lightwave 8.5

  4. #4
    Ok then...uhm. Perhaps the Ray Recursion setting in Render options are too low? That can mess up the transparency rendering. You could also try using the image as a clipmap instead, see if that works. Or invert the image, since LW's transparancy works inverted compared to alpha, ie white will render transparent.
    Grumpy game artist
    My Gallery

  5. #5
    In the Colour chanel I have a 24 bit bitmap of the colour image. In the Transparency chanel I have a 24 bit b&w image for the transparency with the white areas for where I want to mask.

    Nothing has happened. The transparency image does nothing whatsoever. Even without rendering, I can see in Modeler that nothing has cvhanged.

    This is with LIghtwave 8.5

  6. #6
    See if it works as a cubic map instead of the uv. You need to judge it by the render and not how it displays, they can be very different. If it works with cubic projection, there's something wrong with the uv map.

    If that doesn't do it, can you post an object and image map so we can check it out?
    Last edited by toby; 05-01-2006 at 03:00 PM.
    Confirmed -
    No Weapons of Mass Destruction
    or links to Al Queda or 9/11. (Sep. 2003)

  7. #7
    Worms no more! Free fun! Dodgy's Avatar
    Join Date
    Feb 2003
    Location
    Sydney
    Posts
    8,275
    You won't see any difference in modeler, you'll only see a difference in layout, either in opengl if transparency is switched on, or in the render.
    Push the software, don't let it push YOU!
    My own plugins and work:www.mikegreen.name
    LaptopSetup:corei7 2.4GHz nvidia GT 650M 8Gig win8 64
    WorkSetup:core i7 3.4Ghz nvidia Quadro 2000 12Gig Ram Win7

  8. #8
    It seems Modeler and Layout weren't connected at the time, and that was why all the changes I was making in Modeler weren't having any effect. There should be something to indidctate a conncetion, I think.

    Are there any settings I can apply so that transparency is rendered in Modeler's 3d view? That would be very helpful. I went through the options menus, but couldn't find anything.

  9. #9
    Worms no more! Free fun! Dodgy's Avatar
    Join Date
    Feb 2003
    Location
    Sydney
    Posts
    8,275
    Nope, hopefully that'll come when modeler gets layout's opengl, as layout's ogl is so much faster.
    Push the software, don't let it push YOU!
    My own plugins and work:www.mikegreen.name
    LaptopSetup:corei7 2.4GHz nvidia GT 650M 8Gig win8 64
    WorkSetup:core i7 3.4Ghz nvidia Quadro 2000 12Gig Ram Win7

  10. #10
    Registered User lion111's Avatar
    Join Date
    Mar 2004
    Location
    poland
    Posts
    129
    hi
    i think you should turn transparency to 100 % and with alphamap in "T" you should see a difference also play with the settings (muli,diff.substr. etc)

    it works for me
    may be it helps
    good luck

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •