Results 1 to 4 of 4

Thread: Help! Lightwave resetting itself

  1. #1
    Newbie Member
    Join Date
    Aug 2004
    Location
    Petaluma, CA
    Posts
    35

    Help! Lightwave resetting itself

    I am having issues. I get my scene set up, lights, camera, etc. I go to render a frame, and it renders but with the camera and lights in their default position. This happens everytime and it just started last night. I was playing around with the F-keys. I don't know if I reset something. Anyway, I cannot figure out how to get it to stop. Can anyone offer some advice as to what might be ahppening and how to change this?

    Thank you.

  2. #2
    Free Radical Orimar's Avatar
    Join Date
    Feb 2004
    Location
    Michigan
    Posts
    109
    Hi buddha2b:

    Your "Auto Key" maybe off (Shift+F1). If it is, you have to manually set your keyframes (Enter) for each object. You probably got used to having the Auto Key "on" which sets your keys automatically at desired frames as you move your lights and camara.

    With "Auto Key" off, if you move objects (or lights or camaras) in the scene and don't set keyframes, when you render they will all move back to their default positions (or where last keyed at that frame).

    (See: LW 7 Manual, Chapter 8, Keyframing or LW 8 pdf Manual, Page 58, Keyframing.)

    Good luck.

    .O.

  3. #3
    Newbie Member
    Join Date
    Aug 2004
    Location
    Petaluma, CA
    Posts
    35
    Thank you Orimar!!! You were correct and now the problem is solved! Thank you, thank you, thank you!

  4. #4
    Free Radical Orimar's Avatar
    Join Date
    Feb 2004
    Location
    Michigan
    Posts
    109
    Happy to help and I'm glad it worked.

    .O.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •