Results 1 to 4 of 4

Thread: Adaptive sampling switches off

  1. #1
    Newbie Member
    Join Date
    Jun 2003
    Location
    London, UK
    Posts
    8

    Angry Adaptive sampling switches off

    I've upgraded to LW8.5 and I've found that I have a moire pattern appearing on one of my renders, so I stuck Adaptive sampling on and hit render.

    When I looked at the rendered image the moire still existed so I checked the camera settings to see if something else could be changed to help and I noticed that Adaptive sampling had switched itself off!

    Now two questions spring to mind... Other than how do I fix this

    1. If Adaptive sampling switches itself off when I check the camera settings did it actually get used in the render?
    2. Will adaptive sampling solve my issue anyway

    Any help at this point most appreciated... I have to say at this point I am not terribly impressed with 8.5
    Lightwave 7871

    There is no dark side of the moon, matter of fact its all dark!

  2. #2
    Super Member Captain Obvious's Avatar
    Join Date
    Dec 2004
    Location
    London
    Posts
    4,502
    Adaptive sampling will probably not help you. Just turn up the anti-aliasing. Or activate mipmapping for the texture map causing the moire patterns. Or, if the moire appears in the background, use depth-of-field to blur it out.
    Are my spline guides showing?

  3. #3
    Worms no more! Free fun! Dodgy's Avatar
    Join Date
    Feb 2003
    Location
    Sydney
    Posts
    8,275
    You have to increase the AA setting to more passes or turn up the mipmapping strength in the moire texture's panel.

    Adaptive sampling will only turn itself off when you render if you're using Saslite, since this doesn't render correctly with it on.
    Push the software, don't let it push YOU!
    My own plugins and work:www.mikegreen.name
    LaptopSetup:corei7 2.4GHz nvidia GT 650M 8Gig win8 64
    WorkSetup:core i7 3.4Ghz nvidia Quadro 2000 12Gig Ram Win7

  4. #4
    Newbie Member
    Join Date
    Jun 2003
    Location
    London, UK
    Posts
    8

    Cool

    Quote Originally Posted by Dodgy
    You have to increase the AA setting to more passes or turn up the mipmapping strength in the moire texture's panel.

    Adaptive sampling will only turn itself off when you render if you're using Saslite, since this doesn't render correctly with it on.

    Ahhhh Saslite! Now that makes sense......

    I'm using Saslite to create tinsle.... all becomes clear now...

    Many thanks for that !
    Lightwave 7871

    There is no dark side of the moon, matter of fact its all dark!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •