Results 1 to 2 of 2

Thread: Is This A Bug Please Help????

  1. #1
    Newbie Member Aaron_Price's Avatar
    Join Date
    Sep 2005
    La Manga Spain

    Is This A Bug Please Help????

    I am a first time user of Lightwave, And just bought LightWave 3D 8 Educational Version. But I am wondering is this a bug, when in Modeler I zoom in and out the grid size remains the same size with the squares getting smaller and repeating on the zoom. Ending up with the object bigger than the grid. Hope you guys can help thanks
    Last edited by Aaron_Price; 09-10-2005 at 12:39 PM.

  2. #2
    Registered User
    Join Date
    Jan 2005
    Colorado Springs
    The grid changes size as you zoom in and out. In the lower left corner, there's an indicator that tells you the current grid size. In the Units tab of the Display options (shortcut "d") you can determine the units to use, and when Modeler jumps between grid units.

    Basically, Modeler tries to keep a "reasonable" number of grid units visible. If they're too small, they're hard to use. If they're too big, they don't show in the Viewports.

    The Grid Units allows you to tell Modeler when you want it to switch grid sizes. For example, if you set the Grid Units to 1 and use Metric as the unit standard, when you start zooming out the grid will stay at 1 meter, getting tinier and tinier until Modeler switches automatically to a 10-meter grid, then a 100-meter grid, then a 1-km grid, etc..

    If you want more steps between these jumps, you set the Grid Units to something like 1-2-5, you'll see jumps at 2 meter grid, 5 meter grid, 10 meter grid etc.

    Play with the settings of Grid Units to find something you're comfortable with.

    Last edited by MonroePoteet; 09-10-2005 at 06:55 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts