Johny :
no no no.. Have you also tried to first uninstall old plugins both kray.p and old kray.ls ? What version do you run of Lw?