Results 1 to 3 of 3

Thread: anti alias and smoothing

  1. #1

    anti alias

    when i bring my model into lightwave from modeler, it isnt smooth, but bumpy. I smooth it with tab in modeler and then bring it into modeler and it is bumpy. Also, how do i turn on anti alias for rendering?

    ok, figured out the smoothing, now i need anti alias
    Last edited by Makaveli; 04-21-2003 at 10:55 PM.

  2. #2
    Super Member Red_Oddity's Avatar
    Join Date
    Feb 2003
    Location
    A thousand years from here
    Posts
    3,352
    Anti-alias is in the camera panels, just crank up the Antialias setting (duh!)...
    It can be found under Camera Properties (select camera and press p)

    Also, turning off Adaptive Sampling increases image quality, but it adds to our render time (renders as long as with motionblur as it renders each alias/blur pass completely, instead of contrasting pixels)

  3. #3
    ok thanks. im sorta a newb at lightwave, actually im doing some pretty advanced stuff (i think) but i dont know alot of the features and such.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •