Results 1 to 11 of 11

Thread: Need fast help with clip map problem.

  1. #1
    Registered User Johnsongraphix's Avatar
    Join Date
    Nov 2004
    Location
    Denver, CO
    Posts
    145

    Need fast help with clip map problem.

    Everything was going just fine until I went to do a test render- then BAM! LW crashed. My alpha channel was inverted so I was using the Negative Plug-in by Rob Hood. When I reopened and checked, the Negative plug-in was changed to Negative-LI (or something like that) so I unchecked it. I went back into photo shop and inverted all my alpha channels, reloaded the images, created new instances, and now i'm all out of whack!
    My trees are solid white as if affected by the alpha. The clip maps are cliping but the image is white.
    • Are my settings wrong?
    • What is this happening?
    • Should I create seperate alpha jpegs?
    • Are my images too big?
    • Why did LW crash?
    Confused,
    Ryan
    Attached Images Attached Images
    .drawrof thgiarts gnieb sa flesym fo thguoht syawla I

    http://www.artistrendering.com

  2. #2
    Newbie Member joschy's Avatar
    Join Date
    Feb 2003
    Location
    Aachen-germany
    Posts
    95
    Hello Johnsongraphix,
    I´ve had for some times a similar problem with clipmaps and found out this:
    disable the mipmap settings for your images. don´t know why, but this solved my problems with the clipmappings.
    Can you show the source settings for your images?

    good luck,
    joschy

  3. #3
    Registered User Johnsongraphix's Avatar
    Join Date
    Nov 2004
    Location
    Denver, CO
    Posts
    145

    Thanks for the reply Joschy!

    Thanks for the reply Joschy!
    I tried turning off mipmap quality, and still no luck. Maybe my settings are still off. I've been trying a lot of different things, still no luck.
    Attached Images Attached Images
    .drawrof thgiarts gnieb sa flesym fo thguoht syawla I

    http://www.artistrendering.com

  4. #4
    well it was a bit difficult to get it...

    So as far as I understand:
    you use two images: one clip map and one for texturing.
    The clip map stuff is fine
    The texture map don't show up.

    Looking at your screenshot, I realise you got a 32bit (alpha included) image for texturing. So it seems you should turn alpha of for the color image.

  5. #5
    Registered User Johnsongraphix's Avatar
    Join Date
    Nov 2004
    Location
    Denver, CO
    Posts
    145

    another way to say it.

    I am using a single image file (tga) for texturing and alpha channel. An RGBA i guess. I'm using the original file as a texture, then i am creating an instance (duplicate?) file in LW using it as an alpha only.
    I must be approaching this wrong.
    Should i create two instances? Am I tring to make this easier than it really is?
    I thought clip maps were simple and pretty straight forward to understand,
    I guess not.
    Thanks,
    Ryan
    .drawrof thgiarts gnieb sa flesym fo thguoht syawla I

    http://www.artistrendering.com

  6. #6
    Quote Originally Posted by Johnsongraphix
    I am using a single image file (tga) for texturing and alpha channel. An RGBA i guess. I'm using the original file as a texture, then i am creating an instance (duplicate?) file in LW using it as an alpha only.
    I must be approaching this wrong.
    Should i create two instances? Am I tring to make this easier than it really is?
    I thought clip maps were simple and pretty straight forward to understand,
    I guess not.
    Thanks,
    Ryan
    Nothing wrong, clip maps are easy, but RGBA can be a trouble maker sometimes...as you experienced.
    I normaly ignore 32bit or RGBA because the 10% of the files I ran into trouble is 10% too much. so I use a seperate 8bit file format instead.... but this is a personal preference.

    For checking out if this is the source of the problem, I would say yes: do it with a second instance. (Original file untouched, one instance with alpha only the other
    only rgb)

    chris

  7. #7
    Registered User Johnsongraphix's Avatar
    Join Date
    Nov 2004
    Location
    Denver, CO
    Posts
    145
    This is what im getting.
    Attached Files Attached Files
    .drawrof thgiarts gnieb sa flesym fo thguoht syawla I

    http://www.artistrendering.com

  8. #8
    So no clip mapping.

    Could you post a screenshot of the clipmap texture panel ?


    thanks

  9. #9
    Registered User Johnsongraphix's Avatar
    Join Date
    Nov 2004
    Location
    Denver, CO
    Posts
    145

    clip map screen shot

    this is what i have.
    Attached Images Attached Images
    .drawrof thgiarts gnieb sa flesym fo thguoht syawla I

    http://www.artistrendering.com

  10. #10
    blending mode must be normal.
    (I recomend you to take a good look into the manual on textur layer blending modes)

    hope this helped.

  11. #11
    Registered User Johnsongraphix's Avatar
    Join Date
    Nov 2004
    Location
    Denver, CO
    Posts
    145

    Back on track, Thanks to all !!!!

    I created two instances of the images and checked my blending modes and I'm back on track. I also unchecked mipmap quality to off.
    Thank you all for your help. This discussion forum has been the cats meow for me.
    content and happy,
    Ryan

    If there is a more simple solution I would love to hear it. though. this is sufficent for now,
    Thanks Again!!
    .drawrof thgiarts gnieb sa flesym fo thguoht syawla I

    http://www.artistrendering.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •