Page 1 of 2 12 LastLast
Results 1 to 15 of 19

Thread: EPSF Problem

  1. #1
    d i g i t a l u k a luka's Avatar
    Join Date
    Feb 2003
    Location
    Australia
    Posts
    297

    EPSF Problem

    Can someone try the 8.2 epsf Loader and see if it works much appreciated
    ::::::::::::::::::::::
    D I G I T A L U K A
    ::::::::::::::::::::::

  2. #2
    Newbie Member
    Join Date
    Apr 2003
    Location
    Valdosta Georgia
    Posts
    55
    It is not working for me
    BrianW

  3. #3
    ShortsightedSithAssassin
    Join Date
    Feb 2003
    Location
    UK
    Posts
    1,948
    It's working here - it's EPSF Loader v2.1. OS X 10.3.7

  4. #4
    Working here on my Mac Dual 2.5 4 gigs of ram nVidia 6800 Ultra card OSX.3 .7

  5. #5
    d i g i t a l u k a luka's Avatar
    Join Date
    Feb 2003
    Location
    Australia
    Posts
    297
    Quote Originally Posted by Darth Mole
    It's working here - it's EPSF Loader v2.1. OS X 10.3.7
    Hi Darth
    Thanks for the reply, I have reinstalled and reloaded but still can't import eps files. So could you show me where the version number is. I have taken a screen grab of my plug-in
    Attached Images Attached Images
    ::::::::::::::::::::::
    D I G I T A L U K A
    ::::::::::::::::::::::

  6. #6
    Registered User
    Join Date
    Mar 2003
    Location
    las vegas
    Posts
    677
    works for me.

    dual 1.25 mirror door

    osX 10.3.7

  7. #7
    d i g i t a l u k a luka's Avatar
    Join Date
    Feb 2003
    Location
    Australia
    Posts
    297
    Hello again
    I have had a little play with the import check options and found if you import the eps. file with 'Auto Axis Drill' on the importer will not work, so if you un-check 'Auto Axis Drill' you will be able to import. Would someone be kind enough to verify this
    Attached Images Attached Images
    ::::::::::::::::::::::
    D I G I T A L U K A
    ::::::::::::::::::::::

  8. #8
    The culprit is definitely the "Auto Axis Drill" checkbox.

    I was looking on this board because I couldn't load an eps (saved in Illustrator 8) after updating to 8.2.

    UN-checking the Auto Axis Drill enabled me to open the eps file.

    Annoying to say the least. Maybe re-loading an earlier version of the loader plugin will fix things?

  9. #9
    d i g i t a l u k a luka's Avatar
    Join Date
    Feb 2003
    Location
    Australia
    Posts
    297
    So shall we wait for someone else to verify this to see if it is a bug?
    Hopefully there is a fix for it.
    ::::::::::::::::::::::
    D I G I T A L U K A
    ::::::::::::::::::::::

  10. #10
    EPS MADNESS !! ..............Bugger, 'auto axis drill crashes it every time, but worse, last week I was trying to import an Illustrator3 line artwork of Homer Simpson for some cookware stuff I was mocking up and every which way I tried it nothing would load (axis auto drill was disabled at the time), now since updating to 8.2 those same files all load perfectly, but as soon as you check auto axis drill................Crash !!

  11. #11
    Yes I confirm the same symptoms, "Auto Axis Drill" check box on the plugin seems unstable.

    I have attached an EPS that works, sort of - you have merge points afterwards. but most files do import at all.

    Prehaps somone could cross check my findings on the attached.

    Cheers Rich

    "sorry forgot to zip it"
    Attached Files Attached Files
    Last edited by Dickigeeza; 01-30-2005 at 07:40 AM.

  12. #12
    Hey thx for the file, it just helped me to make my AI importer more compatible
    (and also discovered some other problems with my plugin, and i think i've found yet another Modeler crash bug )
    But i'm afraid it's still very basic, let alone EPS support...

    Besides that the file works without crash with LW 8.2 EPSF loader on Windows...but the auto-drill produces strange results, probably due to the loads of duplicate points in the file (which are actually the cause of the crash i mentioned above, creating a poly with 400 identical points (my fault) is not what Modeler likes i'm afraid)

  13. #13
    EPS Import Without EPS Importer !!

    Just a footnote to all of the above, If you can not get EPS to import your vectors try converting them to a Typeface OK so you need a type face program to do this but at least its foolproof, works every time

  14. #14
    The EPSF Importer works fine here in 8.0.2. True, the auto drill doesn't work as expected but I just do the drilling in Modeler using the "tunnel" Boolean tool. I have been using epsf importer on this project and have been doing quite a few transactions with this tool. So far other than the issue with the Auto drill and the not making the importer easy to find, I have no complaints.

    I am using the latest version of Adobe Illustrator CS and this requires that I export the file as a legacy.ai. Generally, I NEVER save my files out as a .eps file format, always as a version 8 .ai file. For some reason the EPSF Importer seems to prefer this format. This is just my personal experience with this tool so milage may vary but I would be in a bad way if this tool didn't work as I depend on it to bring my Illustrator templates into Modeler.

    Oh and if your using text, don't forget to select your test and convert to outlines. I usually work in Illustrator with editable text and save the file to be imported into Modeler as an untitled .ai file to the desktop with outlined text. If I need to make a change I can do it in Illustrator and save to the desk top and overwrite that file with no ill-effects and just re-import back into Modeler. Works great for me.

    I am using 8.0.2 on a dual 2.5 gig G5 4 gigs of ram

  15. #15
    I can't seem to get it to work at all. My File - Import has nothing underneath it, even when I go into Utilities and make sure I load the EPSF plug in so it shows up in the Add Plug Ins window. What am I doing wrong here?

    I am running 8.2 on OS X 10.3.7
    -Jonah Lee

    http://www.whaleofatale.net

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •