Results 1 to 6 of 6

Thread: Lightwave starts in Discovery

  1. #1

    Lightwave starts in Discovery


    All of a sudden on my laptop my Lightwave 8 and (even my 7.5) now starts up in Discovery edition..I am guessing the Dongle went???? (I hate frigging Donlges Newtek !!!) Any way to verify this ?? Suggestions..? Of course it is right at a critical time..

    Mike M,
    Dongles Suck !!
    Mike Moncrief

  2. #2
    Have you tried to reinstall the sentinel drivers?
    Click here if you do not want to wait any longer
    (or if your browser does not automatically forward you)

  3. #3

    Yes, i uninstalled the sentinel drivers and then re-installed.. also have taken dongleout and re-installed it..
    I am in the middle of a very important job for a client.. And now I am screwed..


    Mike M.
    Mike Moncrief

  4. #4
    Newbie Member
    Join Date
    Apr 2004
    Ontario, Canada

    I had the same trouble: here's the likely fix

    I had the same trouble... but in my case, at least, I figure it out.
    The trouble is Hub.exe Lightwave.exe and Modeler.exe communicate via internal TCP/IP. This is great and works fine in most circumstances... BUT... in my case i had Norton Internet Security Installed... it kills it... a few times in a row lightwave wont initialize, then suddenly after reboot it works fine but in discovery mode.

    Solution, Right click your Norton Internet Security icon on the tray and select "Disable". Then run lightwave and voila it works fine!

    when done using lightwave, you can re-enable the Norton Internet Security Software. note: the Virus scanner doesnt interfere and windows XP built in firewall doesnt interfere... so if you need to surf the net at the same time just use the windows firewall with lightwave.

    I'm sure there is likely some way to configure Norton that will allow it to work also... but i dont know what ports and such that LW Hub is using.

    Hope this helps others...
    Daniel Young
    [email protected]

  5. #5
    I had similar problem in 7.5 not so long ago. I already started to pack my dongle and see with NewTek how to exchange, but somehow i noticed that my device propertyes have yellow "?" on USB device. It somehow totaly turned off my dongle (light wasn't being tunred on). Later i tested and none of USB devices worked on machine. I have UPS so no power cuts were possible, just overnight my USB went down and i didn't notice unitll i get checkerboard renders. Then i deleted all usb devices in device manager and when i restarted windows everything went fine and windows reinstalled drivers from scratch and Dongle still works fine

    Try that like last straw and i hope your dongle isn't fried .
    WS - Dual Xeon E5-2698v4/128GB/Win10x64/4xRTX 2080Ti
    My LWM Video Car Modeling Tutorial

  6. #6

    Thanks for the responses.. The dongle has worked intermittently over the last day.. its kind of a crap shoot.. Just rtying to finish my work,before i dump this dongle..I have talked to Newtek, and they believe my Dongle is dying..
    Also my Dongle is a parralel, type..

    Mike m.
    Mike Moncrief


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts