Results 1 to 6 of 6

Thread: fix a problem

  1. #1

    Unhappy fix a problem

    I have a problem with my numeric panels. Suddenly today, I have a white highlight over the text field. The only way to see the text in the box is to select it. Does anyone have an idea on how to fix this?


    BTW: I've already tried uninstalling, and reinstalling....didn't work.

    Here's a pic of the prob.
    Attached Images Attached Images

  2. #2
    Not BANNED!, and quit claiming you are. - The Mods somnambulance's Avatar
    Join Date
    Apr 2004
    Location
    Colorado, USA
    Posts
    610

    Re: fix a problem

    Not really sure about that one, how about messing with your Windows settings?

  3. #3
    Stuper Member
    Join Date
    Feb 2003
    Location
    PA USA
    Posts
    1,043
    Installing certain foreign language packs in windows xp (maybe other versions too) used to cause that sometimes. Have you installed any lately? I think I had the problem when I installed the Japanese language pack.

  4. #4
    Actually, I did just install a japanese pack.

    But now how do I fix it?

  5. #5
    Registered User mrunion's Avatar
    Join Date
    Feb 2003
    Location
    Jonesborough, TN
    Posts
    582
    Upgrade to 7.5C (if you're using 7.5, etc.), or remove the language pack. You didn't mention what version you had, but since the problem was fixed in 7.5C, I *assumed* the fix followed through 'til 8, and that you weren't talking about 8.
    Thanx,
    Matt

    (I will come back to LightWave3D when the support Linux. Linux isn't going anywhere, guys. Time to accept it!)

  6. #6
    Newbie Member
    Join Date
    Apr 2004
    Location
    Ontario, Canada
    Posts
    21
    Hi,
    my thought it that it might just be your default windows settings for appearance have been messed with. Also make sure the default font hasnt changed.

    i attached a pic of the desktop popup...
    right click on the desktop select "properties".
    select "appearance" on the tabs.
    select "advanced"
    find the context text field or whatever it might be called and change the back color... all windows color options can be messed with in here.

    alternately just try reset to a default...
    ie: select something else under the "windows and buttons:" pull tab on the appearance tab (as mentioned above)

    hope this helps...
    cheers
    Attached Images Attached Images
    Daniel Young
    CrusaderX
    [email protected]

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •