Results 1 to 6 of 6

Thread: Maximize windows

  1. #1

    Maximize windows

    This is perhaps a minor annoyance, but it is still annoyance for me. When I open modeler or layout, the bottom part of the interface (with many buttons) is always hidden behind the windows toolbar (as shown on the attached screenshots). I have to maximize window each time I start either module. Is it possible to have modeler and layout to always start in maximized state or remember previous state?
    I do not want to move the toolbar, I like it on the bottom and I do not want it to auto-hide. I need the windows toolbar on the bottom all the time, so auto-hide is not an option for me. Any insights? Does anyone else experience the same thing happening?
    Attached Images Attached Images
    Last edited by art; 07-08-2004 at 07:37 AM.

  2. #2
    Yes you can have LW and Modeler stay in Maximized state.

    Do this:

    Find the LW and/or Modeler program icons.
    Click on them with the RT mouse button.
    Click on Properties.
    You should see a windoew pop up.
    Select the Shortcut tab.
    Where it says "Run:" choose Maximized.

    You should be all set now!

  3. #3
    Thanks, that worked!

    Anyway, it should open maximized (or in last state used) without any system "tricks"

    I've never seen any other program do that.

  4. #4
    Beyond Reality WizCraker's Avatar
    Join Date
    Feb 2003
    Location
    Clovis New Mexico
    Posts
    1,410
    LW seems to be the only program that does it this way.
    ImageReality.com

    "Relax...it's just an update for the patch to fix the nerf that nerfed the fix for the update of the patch that broke the fix that was fixed."

    Late 2013 MacPro 12 Core

  5. #5
    Actually, the problem with the bar coming in front of an application is a peoblem in a lot of programs, especially when a new piece of software has ben installed. There is also a setting for the windows task bar which is supposed to prevent the bar from coming in front of a running application. The problem is that it is just a bit buggy, and seems to rest itself when a new program is installed.

  6. #6
    Intermediate User Shloime's Avatar
    Join Date
    Sep 2003
    Location
    Germany
    Posts
    154
    Hi.

    The problem continues. The settings in the desktop-icons work fine, but when I launch Modeler from Layout, it is still in the not-maximized version.
    Are there any tags to the startcommand in the LWHUB8.cfg to make it possible there, too?
    Greetings, Shloime
    ----------------------------
    Win10 64, Ryzen 5 1600x, GTX 980 ti, 64 GB, LW 2018

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •