Results 1 to 4 of 4

Thread: Noob question

  1. #1
    Newbie Member
    Join Date
    Jul 2004
    Location
    England
    Posts
    5

    Question Noob question

    hi,
    I'm new to these forums and Lightwave, but I've got one little problem.

    I've made a model of a plane and it is looking quite good, but I can't see all of it. Some of the faces aren't visible and I can see the faces behind them.

    Anyone know how to look at the plane as if it were real?

    Thanx.

  2. #2
    CORE 5718 mattclary's Avatar
    Join Date
    Feb 2003
    Location
    Tallahassee, Florida
    Posts
    5,228
    The invisible polygons are facing the wrong direction, you will need to flip them.

  3. #3
    Stuper Member
    Join Date
    Feb 2003
    Location
    PA USA
    Posts
    1,043
    Normally polys are only visible from one direction, the direction that their normals face. If the normal is facing the wrong way the poly will be invisible. You can select the polys and use the Flip command (f on the keyboard) to make them face the right direction. You could also use the double sided checkbox in the surface editor but probably best to make them face the right direction.

  4. #4
    Newbie Member
    Join Date
    Jul 2004
    Location
    England
    Posts
    5
    Thanx very much

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •