Results 1 to 8 of 8

Thread: Morph MIxer problem

  1. #1
    Newbie Member
    Join Date
    Jun 2004
    Location
    North Hollywood
    Posts
    5

    Morph MIxer problem

    I deleted a morph map in modeler and now somehow the scne file hangs on loading the object

    ...all of my previous objects will now no longer take the morph mixer plugin, trying to add it crashes LW.

    ???

    I'm running LW7.5c

  2. #2
    Newbie Member
    Join Date
    Jun 2004
    Location
    North Hollywood
    Posts
    5
    It seems as if two morphs somehow went corrupt, I deleted a morph one at a time, checked to see if it crashed.

    Whats funny it's I didn't touch those morphs for quite sometime.

    well, ...least the whole scene wasn't lost. :P

  3. #3
    This problem has happened to me loads.. I never found a way of avoiding it .. It's weird. Just doesn't seem to like you adding morphs sometimes.

  4. #4
    Did you try viewing the scene file in a text editor, and manually removing the morphmixer plugin?

    Just a thot... it's worked for me in the past
    [i]-God is a DJ-[/i]

  5. #5
    Yes, this is a problem I have had too. I now always make all my morphs before opening the motion mixer. Don't make any new morphs or delete any after loading actors into motion mixer.
    TAPSNAP

  6. #6
    Due to problems like this, I'm thinking that I might end up actually having to do all my corrective character in 7.5 and then move it over to 8 once I've got all that working. Not only does it get around some of the Morph Mixer problems in 8 but I've noticed that when adjusting a morph on a rotated bone in 7.5 there is far less loading delay when switching back to Layout to see it apply the change. Well at least it seems to take that much longer in v8.

    I'd hate to have to do it that way though, but I'm not sure what choice I have at this point.

  7. #7
    Actually, these were problems I was having in 7.5. I have not tried to reproduce the problem in 8. I just assumed that the problem still existed since no changes were made to motion mixer in version 8 whatsoever
    TAPSNAP

  8. #8
    Oh. The motion mixer window in 8 got a lot of changes. Its laid out a lot nicer, but there seems to be problems with out the program is handling morphs. In my experience I can start a new scene over and still have it not finding my new morphs. Thats why I've decided to do the bones and corrective morphs in 7.5 until they are all fine before I move it over to 8.

    The thing I find strange is it seems some people have books coming out about LW8 on animation that have chapters on morphs and all that. I wonder how they did it?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •