Results 1 to 15 of 15

Thread: Antialias problem with sasquatch

  1. #1

    Antialias problem with sasquatch

    Hey all. I rendered this image with saquatch and antialiasing. I tried different settings but I still get a line where the geometry is (the edge of the hill beneath the grass). This doesn't happen when i don't use antialiasing. Is there a way to exclude an object from being antialiased?
    Attached Images Attached Images

  2. #2
    Newbie Member
    Join Date
    Mar 2003
    Location
    Colorado Springs
    Posts
    26
    What kind of light are you using?

  3. #3
    i'm using one spot light that is way off to the left in the distance -- it's on no falloff

  4. #4
    Newbie Member
    Join Date
    Mar 2003
    Location
    Colorado Springs
    Posts
    26
    One other thing, are any image filters in use?

    I recommend going to distant light, I believe what you are seeing is shadows of grass, or perhaps going back in modeler and making sure that you triangulate your polygons unless you already have done it. Actually your picture is very nice indeed. Let me know

  5. #5
    I tried converting the light to distant, but the antialiasing still shows what it looks like in the previous image. This is what happens when I turn off antialiasing. It looks fine, but when i am rendering other images in teh scene I want to have antialiasing turned on.

    Thanks for the compliment. I like the color that came out. Also i'm not using any image filters, it's just lw fog with a yellowish fog color and yellowish light. It sort of looks like there is a volumentric and a simulation of particles in the air but it's just stright from lw. I tried turning off shadows, and using raytraced shadows but that doesn't work. it's something to do with antialiasing because clearly it works without it. The surface is triangulated
    Attached Images Attached Images
    Last edited by chilledaqua; 03-25-2003 at 08:16 PM.

  6. #6
    Newbie Member
    Join Date
    Mar 2003
    Location
    Colorado Springs
    Posts
    26
    That must be the solution then. If you need to add anything to the scene you must do a composite. Meaning render out the sequence in lw as you show in the scene (if the camera moves) and then render separately the other objects you want to animate. If you have vt2, aura, or auradv that should help you solve this scene.

  7. #7
    there must be away to do it without having to composite. I dunno, i guess i just dont like having to composite things because it might look like it was composited. i like to do everything i can without overlaying. i think it's because lightwave doesn't take into account the sasquatch when doing antialiasing? i dunno. maybe there is someway to override the edge antialiasing and just do the entire scene with some filter

  8. #8
    try increasing the "backside fibers" percentage
    Confirmed -
    No Weapons of Mass Destruction
    or links to Al Queda or 9/11. (Sep. 2003)

  9. #9
    well there is no option for that... except backface quality but i pumped that up and it didn't do anything...

  10. #10
    look under the processing tab where you applied Sas lite under pixel filters, not in the objects properties - it's a different panel - double click that and find "render backside fibers - xx%"
    Confirmed -
    No Weapons of Mass Destruction
    or links to Al Queda or 9/11. (Sep. 2003)

  11. #11
    chilledaqua- Is this for sasquatch or sas lite?

  12. #12
    it's for the full sasquatch

  13. #13
    well it's not the best but I just turned on motion blur and it seemed to have made it go away. I'm going to use motion blur anyway in the final product.

  14. #14
    make a clump of of 2 point polys by hand to fill it out...the way hair used to be done
    Confirmed -
    No Weapons of Mass Destruction
    or links to Al Queda or 9/11. (Sep. 2003)

  15. #15
    I'm not sure what you mean. but anyway i just went with adding the motion blur and that fixed it for some reason.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •