Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17

Thread: Multimonitor setup issues help please

  1. #16
    Michael Nicholson zapper1998's Avatar
    Join Date
    Feb 2003
    Location
    spokane washington usa
    Posts
    4,687
    Blog Entries
    1
    Ok
    Great news

    Asus Motherboard Software.
    And after Disabling the Nahimic Service in the services, it looks like the Problem I was having using my
    Multiple Monitors has gone away.

    Also disabled the Armory Crate stuff also. sense it really is not needed.

    But after playing around trying to get it to crash it won't crash now.

    Thanks again for the help.

    Mike
    ASUSTeK COMPUTER INC. ROG STRIX TRX40-E GAMING Rev 1.xx
    1 x Ryzen Threadripper 3970X 32-Core - 3690 MHz (32 cores, 64 threads) Fractal S36 AIO
    131072 MB DDR4 DIMM 2133 MHz (8 of 8 slots)

  2. #17
    Michael Nicholson zapper1998's Avatar
    Join Date
    Feb 2003
    Location
    spokane washington usa
    Posts
    4,687
    Blog Entries
    1
    Credit goes to the everyone in the thread

    https://forums.newtek.com/showthread...d-view-windows


    yup yup

    Now this new Machine can do gall dam work wahoooooo
    ASUSTeK COMPUTER INC. ROG STRIX TRX40-E GAMING Rev 1.xx
    1 x Ryzen Threadripper 3970X 32-Core - 3690 MHz (32 cores, 64 threads) Fractal S36 AIO
    131072 MB DDR4 DIMM 2133 MHz (8 of 8 slots)

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •