Results 1 to 4 of 4

Thread: 460 AE3 Dual Monitor - One Monitor dropped to Windows Other Monitor Still on

  1. #1
    Registered User jpause's Avatar
    Join Date
    Apr 2003
    Location
    Connersville, IN
    Posts
    40

    460 AE3 Dual Monitor - One Monitor dropped to Windows Other Monitor Still on

    460 AE3 with Dual Monitor configuration. We had the system up and running and waiting on a Sports event to begin for several hours. We started a combination Youtube/Facebook live stream and after a few minutes both monitors went completely black with the mouse still visible. I did a hard shut down and restart. When the system came back up I started the stream with Youtube only. After a few minutes the DVD-D monitor went to Windows Desktop and the HDMI monitor reverted to a single monitor Tricaster configuration. Both Multiviews still showed as active but Multiview 2 was not visible (just the Windows Desktop). This is the weirdest thing I have seen on the 460. We did recently move it to our production van from the studio when we installed out new TC-1 but I didnt think there would be any issue with going to a two monitor configuration. Please let me know if you have any ideas. Thanks.
    John Pause
    Director, City TV
    Connersville, IN

  2. #2
    Registered User jpause's Avatar
    Join Date
    Apr 2003
    Location
    Connersville, IN
    Posts
    40
    UPDATE: We were doing fine with the single monitor....it was tough but still streaming. However, the system monitors have both just gone black now. We still have switching ability on the Control Surface but cannot display graphics any longer. Graphics are input using a laptop running Livetext 3.24 on NDI input. Any help would be appreciated. Thanks.
    John Pause
    Director, City TV
    Connersville, IN

  3. #3
    Registered User jpause's Avatar
    Join Date
    Apr 2003
    Location
    Connersville, IN
    Posts
    40
    UPDATE 2: Still limping through the live production. Something else just noticed on the stream....there are trails behind everything in motion. Really strange...like ghosts following the motion of the basketball players.
    John Pause
    Director, City TV
    Connersville, IN

  4. #4
    Registered User jpause's Avatar
    Join Date
    Apr 2003
    Location
    Connersville, IN
    Posts
    40
    Another update on this issue after we had a chance to review the footage. We noticed that the motion blur only occurred on Cameras 1, 3 and 4. Camera 2 which was setup the same way had no distortion ghosting. I also check the monitors being used, which are a little older. They are both Viewsonic VX1962WM which have a resolution of 1600x1200. Again, one has to be converted from HDMI to DVI, to match the outputs on the 460. Can anyone give me any ideas? Thanks
    John Pause
    Director, City TV
    Connersville, IN

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •