Results 1 to 4 of 4

Thread: Microsoft Teams NDI sources not showing up as sources in TriCaster

  1. #1
    Registered User
    Join Date
    Jan 2018
    Location
    Worcester, MA USA
    Posts
    3

    Question Microsoft Teams NDI sources not showing up as sources in TriCaster

    Microsoft Teams NDI sources not showing up as sources in TriCaster.


    Teams account has been adjusted by the admin to allow NDI.
    Teams meeting organizer has enabled NDI in the settings.
    The win 10 pc and TriCaster TC1 are on the same wired network.
    4 Teams account have logged into the meeting.
    On the TriCaster system, no NDI Teams sources are found unless using Scan Converter.

    In addition, Scan Converter seems to negatively affect the quality of the video.

    Any ideas welcome.
    If more info needs to be known, pls ask!
    Thank you
    Brad P
    Audio Engineer

    Video system:
    TriCaster TC1 3 RU Switcher
    NewTek Large Control Panel for TriCaster TC1
    TriCaster NC1 8-Channel I/O Module
    NewTek VS-100 TalkShow Video Calling System

  2. #2
    Can you see the NDI output from Teams if running NDI Studio Monitor on the Teams system?
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

  3. #3
    Hi Kane, sorry for the delay. I work with bradp. I went into the office to check this. I can't see NDI output, with Studio Monitor, on the Teams machine or anything else in our control room. All equipment, including the Teams system is on the same network.
    Last edited by hanovercarson; 11-13-2020 at 12:28 PM.

  4. #4
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,978
    I just discovered today that Microsoft has modified the NDI implementation recently. There is a new optional setting that is per call that must be enabled for this to work (I had to update today before I could get it working again, whereas it was ok a week or so ago when I last tried it.)

    Specifically, even when you have enabled NDI in the Permissions panel, look in the the call window top bar - the same one where the red "Leave" button appears - and you'll see a menu that opens when you click the three dots. There's an option to broadcast NDI in that menu. I am not certain whether it persists if you later call the same people, or has to be set each time.

    I'm told this feature is not currently available for events, only calls, but afaik this is expected a bit later.
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •