Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18

Thread: Hello i cannot run Layout at the same time with Modeler :(

  1. #16
    RETROGRADER prometheus's Avatar
    Join Date
    Aug 2003
    Location
    sweden stockholm
    Posts
    17,396
    This happens sort of for me with 2015.3, going from Lightwave 64 bit layout and clicking on the modeler tab, that brings up 2 instances of modeler 32 bit versions..so probably my configs are messed up right now.
    I think that it was a bit of an issue with 2018 as well, but 2019 is not having those issues.

  2. #17
    RETROGRADER prometheus's Avatar
    Join Date
    Aug 2003
    Location
    sweden stockholm
    Posts
    17,396
    Quote Originally Posted by shrox View Post
    When I send a model from layout to modeller, I usually get two modellers open, one with the model and the other with nothing. It's not a showstopper on my system though. Sending it back to layout doesn't open any other windows.
    Your retired, shouldn´t be a problem

    By the way..best wishes and hope everything is alright with your family, dogs, cats? and the rockets are ready for lift off?
    No more Mars visualisation or space work to do then?
    Drinks are on the moon.

  3. #18
    Hi !
    I also have this 2 layouts & 2 modelers bug, it's a shame !

    It is especially when we go from one to the other with the switch, even if it is not an essential function, it is really not practical !
    The Hub does not seem to have supported a Windows 10 update .. a long time ago .. What a loss of ergonomics !

    However my LW 2015 & Octane 4 workflow is working perfectly,
    And I would like to keep it a bit before switching to LW 2020 & Octane 2020,
    Because I have no bugs, and that's enough for 98% of my architectural work ! And be able to deal with old projects !

    Just this Hub bug ....... If anyone has a solution, that would be great !
    Thank you in advance & have a nice day !
    Stéphane AGULLO
    FREELANCE 3D \\ VR
    SA3D | YT | FB | SKF

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •