Results 1 to 4 of 4

Thread: Transparency with Zero refraction

  1. #1
    Registered User
    Join Date
    Jul 2018
    Location
    Philadelphia
    Posts
    40

    Transparency with Zero refraction

    Click image for larger version. 

Name:	Screen Shot 2020-10-15 at 3.08.04 PM.png 
Views:	57 
Size:	569.2 KB 
ID:	148867

    I created this model in LW2018 and have the material on standard. It's supposed to be a block of chocolate with a stick sticking out of it inside a clear plastic box, a situation in which there would be little to no distortion of the object. I set the refraction to zero, but still have tons of distiortion. How do I fix this?

  2. #2
    Electron wrangler jwiede's Avatar
    Join Date
    Aug 2007
    Location
    San Jose, CA
    Posts
    7,204
    Quote Originally Posted by Commander_Chaos View Post
    Click image for larger version. 

Name:	Screen Shot 2020-10-15 at 3.08.04 PM.png 
Views:	57 
Size:	569.2 KB 
ID:	148867

    I created this model in LW2018 and have the material on standard. It's supposed to be a block of chocolate with a stick sticking out of it inside a clear plastic box, a situation in which there would be little to no distortion of the object. I set the refraction to zero, but still have tons of distiortion. How do I fix this?
    Are you using the last revision of LW2018 (2018.0.7)? If not, try with that? Maybe provide the object/scene, or minimal example that causes the same artifact, so we can check geo, etc?
    John W.
    LW2015.3UB/2019.1.5 on MacPro(12C/24T/10.13.6),64GB RAM, NV 980ti

  3. #3
    Registered User
    Join Date
    Feb 2003
    Location
    Cumbria UK
    Posts
    528
    Am not at my laptop so can't confirm, but isn't a refraction index of 1 'zero refraction'?

  4. #4
    LightWave Fan Boi
    Join Date
    Dec 2009
    Location
    London, England, UK
    Posts
    1,198
    Blog Entries
    18
    Quote Originally Posted by kyuzo View Post
    Am not at my laptop so can't confirm, but isn't a refraction index of 1 'zero refraction'?
    Yup. Setting the refractive index to 1.0 will make it have zero refraction. Provided of course that your model is airtight an constructed properly.

    Tested and confirmed.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •