Hello.
I try to figure out some things about ndi versions.

If I understand well, 460 with AE2 don't work with NDI 4.
3.8 and below that right?

So when I use NDI cam with HX2, there is a big screen that say need update ndi Tricaster version.

So my question, in an ecosystem with other products. My 460 wouldn't work?

If there is an obs and vmix that would connected with 460. Both software can update their version of NDI wirhout a problem.
So the video that they send will not recognized by 460. So every software with new version of NDI couldn't be work with my 460?
So that equipment will work like and island isolate from de new ndi word.

If the statement above is right. There is a king of solution?
The signal of NDI 4 could pass thought I don't know a connect pro and can be compatible with 460?

Also what about ndi converter hardware?
They depend of NDI version in order to work?