Results 1 to 2 of 2

Thread: TC-1 SRT in - Only 2 Ch Audios out of 4

  1. #1
    Cert. Tricaster Operator ZoLO's Avatar
    Join Date
    Apr 2011
    Location
    Hamburg, Germany
    Posts
    20

    TC-1 SRT in - Only 2 Ch Audios out of 4

    Hi Community

    We are playing around with SRT Input on a TC1 (and soon with TC460AE3).

    We found, that when delivered a 4 CH Audio HD SDI via Haivision Makito X Encoder via Haivision MediaGateway into TC1 (Caller, no further SRT settings)
    The Tricaster gets only 2 of the provided 4 Audio channels (when decoding the same stream via Makito X Decoder and insert tehe signal via SDI to TC1, it has all four Channels).

    So far so good, maybe its just the standard SRT implementation (is there any way to enter a more detailed interface, Settingsfile or plugin?)

    BUT:

    The TC1 does not play CH 1&2 (standrad stereo) but CH 3&4. (secondary language). - So it seems to mess around with the PIDs of the SRT stream/embedded MPEG-TS.


    if there is Only Ch 1&2 and no furter channel on the stream, TC plays CH1&2 as it should.. any idea anyone?



    We are part of SRT Alliance, and would really like to help implementing SRT wherever possible.

    Thanks
    ZoLO
    First Certified Tricaster Operator in Germany

    Operating, Trainings & Support in Germany

  2. #2
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,703
    I was going to suggest opening a case to pursue this, but see you've already done so (thanks!)
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •