Results 1 to 4 of 4

Thread: SKYPE TX & TC1 not connecting

  1. #1
    Registered User
    Join Date
    Sep 2017
    Location
    Australia
    Posts
    7

    SKYPE TX & TC1 not connecting

    I've followed the NT instructions and all goes well, I have 2 channels showing in SKYPE TX (although there not labeled Channel 1 & 2, just the IP address of the TC-1 ). I click on the SKYPE connection and I get the following alert:

    "To access this channel, you will need to upgrade to a latter version that supports the newer channel version"

    Upgrade What? - TC-1, SKYPE TX, Windows.

    I've installed the latest version of TC-1, I downloaded the latest version of SKYPE TX. Do I need to update Windows as well or am I missing something?

    EDIT: Latest version of NDI Tools also installed on both TC-1 and system running SKYPE TX.

    Click image for larger version. 

Name:	SKYPE-TX.jpg 
Views:	22 
Size:	230.7 KB 
ID:	148255
    Last edited by Acknoh; 06-26-2020 at 05:19 PM.

  2. #2
    Registered User
    Join Date
    Jan 2018
    Location
    Winter Park
    Posts
    526
    On one of the tabs once you connect There is usually a section for you to click upgrade and it will update the talkshow portion of the software on the tricaster I believe. From time to time I get prompted to update that software which is outside of the Skype TX on the laptop and the tricaster updates.

  3. #3
    Can you tell use what version of Skype TX Control you are running?

    This message appears after you connect to the channel? An icon with an error pointing down should appear at the bottom of the channel which will allow you to update, sometimes it take a little bit for it to check that Microsoft has released a new channel update.
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

  4. #4
    Registered User
    Join Date
    Sep 2017
    Location
    Australia
    Posts
    7
    Quote Originally Posted by stp_productions View Post
    On one of the tabs once you connect There is usually a section for you to click upgrade and it will update the talkshow portion of the software on the tricaster I believe. From time to time I get prompted to update that software which is outside of the Skype TX on the laptop and the tricaster updates.
    I don't seen to have the tab with the upgrade option. I did notice the "how to" NT video had it, but nope not there.

    Quote Originally Posted by kanep View Post
    Can you tell use what version of Skype TX Control you are running?

    This message appears after you connect to the channel? An icon with an error pointing down should appear at the bottom of the channel which will allow you to update, sometimes it take a little bit for it to check that Microsoft has released a new channel update.
    SKYPE TX version: 2.19.505.1

    Yeah after I click on the "Channel" button in SKYPE I get this message, I get no error icon pointing down. Its almost like I'm using an old version or something.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •