Results 1 to 1 of 1

Thread: NumPy 1.19.0 no longer supports Python v2.x

  1. #1
    Electron wrangler jwiede's Avatar
    Join Date
    Aug 2007
    Location
    San Jose, CA
    Posts
    6,990

    NumPy 1.19.0 no longer supports Python v2.x

    Add NumPy (v1.19.0) to the list of pkgs that have dropped all support for Python v2: https://numpy.org/devdocs/release/1.19.0-notes.html

    Also see https://python3statement.org/
    Last edited by jwiede; 06-23-2020 at 02:14 PM.
    John W.
    LW2015.3UB/2019.1.5 on MacPro(12C/24T/10.13.6),64GB RAM, NV 980ti

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •