Results 1 to 6 of 6

Thread: Tricaster 8000 Analog Audio Outputs

  1. #1
    Registered User
    Join Date
    Aug 2019
    Location
    UK
    Posts
    5

    Tricaster 8000 Analog Audio Outputs

    Hello,

    I have run into a problem whereby the analog audio outputs of a Tricaster 8000 are not outputting audio. Last week, it was working OK.

    Here are the troubleshooting steps I have carried out so far
    1. Confirm the audio cabling plugged into the Tricaster output XLRs is good. Confirmed with second source.
    2. Test playback from last weeks project, no analog audio. Although audio embedded in SDI output is OK
    3. Create a new project, load sine wave test file. Observe metering in Tricaster audio mixer, still no output signal heard
    4. Test headphone output, no audio observed.
    5. Test alternative analog outputs, 1c,1d,2a,2b,2c,2d whilst ensuring audio is routed in Tricaster audio mixer. No output audio observed.
    6. Factory reset the Tricaster, create new project with test sine wave, no audio output observed.


    Can anyone suggest any further actions I could take to remedy the audio output problem?
    Can I output audio from an alternative application on the windows desktop?
    Is there a built-in hardware diagnostics I can run?
    Is the audio output a user replaceable part?

    Any help would be appreciated, and thank you in advance!
    dj
    Last edited by djhayman; 06-16-2020 at 08:23 PM. Reason: typo in title

  2. #2
    Registered User
    Join Date
    Oct 2012
    Location
    Nottingham, UK
    Posts
    183
    I had a similar issue with my 8000, but with distorted analog outs . Managed to get an 850 really cheap on ebay and replaced my 8K's XLR board with the one from the 850 and it works great now. The 850 is also still working, and for when I need analog output from that I use these plugged into the AES outputs.
    Central Control - MIDI, OSC and StreamDeck control for TriCaster and 3Play - centralcontrol.io

  3. #3
    Registered User
    Join Date
    Oct 2012
    Location
    Nottingham, UK
    Posts
    183
    Also worth mentioning, if you have AE3 you can output to a USB soundcard.
    Central Control - MIDI, OSC and StreamDeck control for TriCaster and 3Play - centralcontrol.io

  4. #4
    Registered User
    Join Date
    Aug 2019
    Location
    UK
    Posts
    5
    hey joedmax, thanks for your replies. It it good to hear to were able to swap the XLR board on your TC 8000. I like the AE3 idea, but i have noticed that the XLR inputs are also faulty so I guess whole audio board has failed or its power supply. Thanks anyway!

  5. #5
    Registered User
    Join Date
    Jan 2018
    Location
    nz
    Posts
    29
    Hi djhayman, we had no end of troubles with distored audio or random dropped audio depending on which software version was currently running on our TC8000. We ended up bypassing the Analog Audio outputs completely and de-embedding audio from the SDI outputs, same in reverse for the inputs.

    We haven't had any real issues since we did that swap aside from that update a couple of years ago where the audio engine was revamped resulting blanket distortion for heaps of users but any new version of AE2 should be okay. Extra cost I know but might save you hunting another Tricaster you can raid parts from.

  6. #6
    I suggest contacting support to see what they can have you check. I usually have someone do a loopback test of the audio outputs back into the TriCaster inputs. Looks like you aren't getting audio input or output from the system (internal sources like DDR or Sounds) do not output audio either?
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •