Results 1 to 4 of 4

Thread: NDI studio monitor blank /no picture or sound

  1. #1
    Registered User
    Join Date
    Nov 2019
    Location
    Birmingham Uk
    Posts
    14

    NDI studio monitor blank /no picture or sound

    Hi all

    I hope Someone can help us here.

    We are using a tricaster 410 plus in at our works studio.
    We are connecting to our studio via a RtmpMiniserver Using streaming software & liveu solo (via ndi capture).
    We capture the stream on laptop computer then open ndi studio monitor and select the source,all is well,
    But when we try to input the NDI studio monitor source that is displayed on the laptop into the Tricaster 410+ as part of the broadcast, the tricastor doesn’t see ndi studio monitor as a input source, we just get a blank input. No video or sound. The Tricaster doesn’t seem to recognise the ndi studio monitor. We are using the latest ndi tools 4.5 on the laptop and the tricate.
    The tricastor is on the latest version software update 7-3-200515. We just can’t work it out.

    Has anybody else had this problem ? or could it be a bug in the software.

    It’s Bizarre because on another computer (Apple Mac laptop) we can pull the same NDI studio monitor signal into Wirecast without any problems

    Kind regards lol

  2. #2
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,701
    I only had a couple of minutes to look a this, but I did notice one thing that might be relevant. With Studio Monitor set to output an NDI signal of its own, I cam able to pass most NDI sources I assign to it on to the input of a TriCaster. However, if I assign a PTZ1 (which outputs NDI HX) to the Studio Monitor instance, TriCaster can't connect to the output. As soon as I switch SM back to another (NDI) source, it's fine again. So perhaps Studio Monitor isn't passing HX?

    I'll try to look at this again later, but someone else might get to it first, sorry.
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

  3. #3
    Registered User
    Join Date
    Nov 2019
    Location
    Birmingham Uk
    Posts
    14
    Hi Steve
    Sorry for the late reply , but we are not using HX. we using newtek sparks 4k in our studios . we don't sue NDI HX. But the source we are trying to pull -in to the the broadcast is external via Rtmpminiserver. On the receiving computer we have a great picture and sound via studio monitor, The tricaster can see it in the input when we select the input it just a blank / black input .

    Kind regards

    Joe

  4. #4
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,701
    Quote Originally Posted by BBZ Studios View Post
    But the source we are trying to pull -in to the the broadcast is external via Rtmpminiserver.
    I suspect the outcome is the same as in my HX experience.
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •