This may be more relevant to the SDK developers but has anyone been able to develop a workaround for getting the UE NDI plugin to work on linux. Currently it appears that there is only an EXE plugin available. If you unpackage that and drop the relevant folders into UE on linux it recognizes the plugin but some of the components are not available. My question is has anyone developed a patched version or an alternative other then the deprecated open-source plugin? We run an entirely linux shop and want to utilize unreal engine but require the NDI plugin.