Results 1 to 7 of 7

Thread: Fix the forums part 1001

  1. #1
    RETROGRADER prometheus's Avatar
    Join Date
    Aug 2003
    Location
    sweden stockholm
    Posts
    16,786

    Fix the forums part 1001

    Here we go again,

    Iīm gonna mention blender forum, not blender itself.
    But since I have been spengind some time over there now..I have come to enjoy how smooth everything is on that forum for posting images etc.

    1. posted images is much larger displayed directly in the post than any image post here on the forums, I often hack the forums here to get almost full images..but it is tedious.

    2. when I select images to post on blender forums, I can select several images at once, letīs say 6 images and upload...and itīs done, here on these forums I have to select an image, upload, select image, upload, select image, upload, selcet image..puhhh.

    3. Blender images then clicked on to recieve full size, they open much faster than in these forums..when clicking on thumb images.

    4. vimeo videos are working in blender forums, they are not working here.

    5. I do not get any double posts.

    6. They have thumnails in their main page showing off artwork created by users.

    7. They have adnet showcasing interesting updates of addons.

    So..still facebook that only matters? otherwise I say, dump the whole forum bulletin for lightwave, and adapt the same forum handling they are using over at blenderartist.org.

  2. #2
    I think this forum is still using the same software from 15 years ago...so yeah It really needs updating.

    The image adding is a real pain to do it one at a time.

    There is also a problem with posts dropping off visibility after a very short time...I have one thread that I have to search for every time, even if I jsut posted in it a week earlier.

    Having a showcase would be cool...not just a forum subcategory.
    Rob Depew
    Modeler/Animator/Editor
    Web Portfolio
    My Patreon
    YouTube
    Lightwave3D 2019, RF10, Gaea and more..
    Threadripper 32 core , 48gb, GTX-1070
    Asus 752vt i7 2.6 x 4, 48gb, GTX-970

  3. #3
    Registered User
    Join Date
    Aug 2016
    Location
    a place
    Posts
    2,345
    use the new posts link at top. personally i like the forum here for that one feature.

    definitely needs the gallery thumbnails turned on.

  4. #4
    RETROGRADER prometheus's Avatar
    Join Date
    Aug 2003
    Location
    sweden stockholm
    Posts
    16,786
    Quote Originally Posted by lwanmtr View Post

    The image adding is a real pain to do it one at a time.
    Yes, definitely more easier to showcase images in blenderartists forum, just click on add, select several images at once and wait for download, and images are also presented in a much larger view..done.
    For these forums, attach image, click upload, click attach image again, then upload, and again, and again.

    As for the lousy thumbview images that is the default size, no..I rarely hover over images posted here in that format, so for me..I hack it each time..which means preview the post, open one image link, copy the adress, paste it in to the image attachment as an url, and you have to uncheck retrieve local, and then..do the same for each darn image..itīs hopeless, and no..I do not want to see my own image posts as thumbs.

  5. #5
    When I open a thread with new posts, I click "View First Unread", and read through the last new post.

    However, if I click the "Top" button and then the forum title, the thread is marked as having no new posts, but I go back to page 1 of the forum.

    If I click the browser "Back" button, I return to the thread's forum page, but the thread is still marked as having new posts.

    This occurs in Firefox, Chrome, and IE.

  6. #6
    Electron wrangler jwiede's Avatar
    Join Date
    Aug 2007
    Location
    San Jose, CA
    Posts
    6,954
    If it were ever going to be fixed, it would have been fixed long, long ago.

    The last LW customer's final post will occur at quarter-to-the-hour and wind up as a double-post -- likely Prometheus, complaining about volumetrics.
    John W.
    LW2015.3UB/2019.1.5 on MacPro(12C/24T/10.13.6),64GB RAM, NV 980ti

  7. #7
    Registered User
    Join Date
    Aug 2016
    Location
    a place
    Posts
    2,345
    LW vs Blender dev, it seems...





Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •