Results 1 to 10 of 10

Thread: Rhiggit help!

  1. #1
    Registered User
    Join Date
    Jan 2018
    Location
    toronto
    Posts
    63

    Rhiggit help!

    Anyone know of any good tutorials for Rhiggit? I went looking on youtube and couldn't find anything that takes you through the entire process slowly of how to use the current toolset.

    Thanks in advance!

  2. #2
    pass:sword OFF's Avatar
    Join Date
    Feb 2003
    Location
    Russia
    Posts
    1,085
    What specifically interests you, what stage of the rigging process with Rhiggit?

  3. #3
    Curmudgeon in Training Ma3rk's Avatar
    Join Date
    Mar 2003
    Location
    Near Beaverton, OR
    Posts
    1,866
    There's currently an issue with Rhiggit with 2020 so use a prior version of LW for now. But frankly, the tutorials that come with the product are as comprehensive as it gets. It's HOURS of material.

    It make take a couple viewings so take notes, frame captures, etc. Craig seems to be on walk-about again at present, but there are a several of folk here that can get you through specific questions.
    "Never be a cat in a cartoon. Never." Chief Wiggum

    The Big Apexx System:
    AMD RYZEN THREADRIPPER 2990WX Processor (3.00GHz)
    64GB DDR4-2666
    2x NVIDIA Quadro RTX 4000 8GB 32 Core (64 cores avail)

  4. #4
    LW vidz   DPont donate   LightWiki   RHiggit   IKBooster   My vidz

  5. #5
    Registered User
    Join Date
    Jan 2018
    Location
    toronto
    Posts
    63
    Quote Originally Posted by Ma3rk View Post
    There's currently an issue with Rhiggit with 2020 so use a prior version of LW for now. But frankly, the tutorials that come with the product are as comprehensive as it gets. It's HOURS of material.

    It make take a couple viewings so take notes, frame captures, etc. Craig seems to be on walk-about again at present, but there are a several of folk here that can get you through specific questions.
    Oh It's not working with 2020?

    Thanks for the tip. I guess I will use Genoma for now anyway since it's just for posing some characters for printing them. Might not be worth the headache of using 2018. Figured it was just a good excuse to learn it

  6. #6
    Registered User
    Join Date
    Jan 2018
    Location
    toronto
    Posts
    63
    Quote Originally Posted by erikals View Post
    Do you happen to know what might be causing Genoma Errors when creating a rig. I am getting a series of errors when i push create rig (like 20 errors).

    All i did was move my character from modeler to Layout and pushed create rig.

  7. #7

    no is the short answer,

    sorry, no Genoma expert at all...
    LW vidz   DPont donate   LightWiki   RHiggit   IKBooster   My vidz

  8. #8
    Registered User
    Join Date
    Sep 2015
    Location
    Sweden
    Posts
    799
    With its architect now now longer associated with lightwave after what seemed like a pretty unpleasant parting of ways genoma is going to go the way of ik booster. A unique and interesting built-in system that a few people understand and swear by but most people can’t wrap their heads around. One more addition to the lightwave arcana.

  9. #9
    Registered User
    Join Date
    Sep 2015
    Location
    Sweden
    Posts
    799
    For just posing characters you don’t really need anything but bones. Good old skelegons never fail.

  10. #10
    Super Member Kryslin's Avatar
    Join Date
    Feb 2009
    Location
    Prescott, IA
    Posts
    1,611
    Genoma is probably experiencing the same problem RHiggit is.

    In lScript, a function was added calle itemshapedata(), which returns a template for encoding data to be sent to the itemshape plugin (which gives nulls their shapes). If (faulty) memory serves, Genoma 1 uses compiled lScript. Genoma 2 uses Python(?), but may have the same problem.

    That template has changed between 2019.1 and 2020. You have to be able to switch what format your using between 11.6.2 -2019.1.5 and 2020 and up. It's not a difficult change to make, but it's non-trivial.

    I'm hoping RH is OK, and will get RHiggit updated - I have let him know what the problem is.
    --------
    My Scripts for Lightwave
    Intel Core i7 960 @3.20 Ghz, 24 GB ram, EVGA 6GB GTX980Ti "Classified" driving 2 x HP LA2405.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •