Page 2 of 7 FirstFirst 1234 ... LastLast
Results 16 to 30 of 92

Thread: LW 2019.1.5 vs LW 2020 render time comparison

  1. #16
    Registered User
    Join Date
    Aug 2016
    Location
    a place
    Posts
    2,342
    RR : can you elaborate?

  2. #17
    Registered User
    Join Date
    Mar 2018
    Location
    Perth, Australia
    Posts
    131
    Quote Originally Posted by gar26lw View Post
    RR : can you elaborate?
    Portal lights for one.

  3. #18
    Registered User
    Join Date
    May 2003
    Location
    Poland
    Posts
    300
    2020 is a bad year. Already we had Iran conflict, massive fires, locusts plague, covid pandemy and now .... shity LW3d. What next? Giant meteor?

  4. #19
    Quote Originally Posted by Ryan Roye View Post
    I would wait until the first update of 2020 before making any final judgments. There are also a few other issues that need to be addressed as well that make it difficult to use in production. I would contact support if you need a trial extension too.
    in my opinion this update should be free for users with LW2019 and the worst for me is that you can't see the direction of development and if they add something then with many bugs. No rewriting of LW a few years ago will take revenge on the end of LW.
    2D/3D Specialist
    http://www.render-up.com
    Win10 64bit, Dual Xeon E5-2696 V2 @ OC 3,3 GHz per Core, 64GB RAM, 2 x GeForce GTX 1080 Ti

  5. #20
    www.Digitawn.co.uk rustythe1's Avatar
    Join Date
    Feb 2006
    Location
    england
    Posts
    1,401
    think you must be missing settings or have bug in the scene, as all my renders so far have been over twice as fast? but to get that I don't load 2019 scenes but rather start from scratch as even though the docs say it converts for the new renderer it seems to not do it correctly, but start from scratch and works great.
    Intel i9 7980xe, Asus Rampage Vi extreme, 2x NVIDIA GTX1070ti, 64GB DDR4 3200 corsair vengeance,
    http://digitawn.co.uk https://www.shapeways.com/shops/digi...ction=Cars&s=0

  6. #21
    Quote Originally Posted by rustythe1 View Post
    think you must be missing settings or have bug in the scene, as all my renders so far have been over twice as fast? but to get that I don't load 2019 scenes but rather start from scratch as even though the docs say it converts for the new renderer it seems to not do it correctly, but start from scratch and works great.
    make a simple scene and share it for testing
    2D/3D Specialist
    http://www.render-up.com
    Win10 64bit, Dual Xeon E5-2696 V2 @ OC 3,3 GHz per Core, 64GB RAM, 2 x GeForce GTX 1080 Ti

  7. #22
    RETROGRADER prometheus's Avatar
    Join Date
    Aug 2003
    Location
    sweden stockholm
    Posts
    16,786
    Perhaps load items from scene? start with cameras..followed by lights and objects etc...or something like that.
    Starting from scratch is a killer I suppose if you had worked on a project, trying to get cameras and lighting right.

    You just do not want to through old scenes in the garbage can and start from scratch...whatīs the point of that?

  8. #23
    2D/3D Specialist
    http://www.render-up.com
    Win10 64bit, Dual Xeon E5-2696 V2 @ OC 3,3 GHz per Core, 64GB RAM, 2 x GeForce GTX 1080 Ti

  9. #24
    Quote Originally Posted by rustythe1 View Post
    think you must be missing settings or have bug in the scene, as all my renders so far have been over twice as fast? but to get that I don't load 2019 scenes but rather start from scratch as even though the docs say it converts for the new renderer it seems to not do it correctly, but start from scratch and works great.
    It's true that some older scenes may need a bit of a rethink if they relied on "sample backdrop" in previous versions. These scenes I'm using from the content however do not rely on that and always used the environment light so I don't see any need to do anything with the scene. LW 2020 interprets it and renders it's own version just fine but that just takes longer likely due to changes in how the environment light works.
    Threadripper 2990WX, X399 MSI MEG Creation, 64GB 2400Mhz RAM, GTX 1070 Ti 8GB

    https://www.dynamicrenderings.com/

  10. #25
    www.Digitawn.co.uk rustythe1's Avatar
    Join Date
    Feb 2006
    Location
    england
    Posts
    1,401
    Quote Originally Posted by artzgo View Post
    think its because of all the other lights, simply having them in the scene even if they are deactivated causes problems, its a bug they are fixing, if you had a scene with just an environment light, it would render much faster in 2020 compared to 2019, and also from what ive seen you don't need as many samples to get clean results so speed is saved there, not really a point in comparing speeds between version settings as they give different results in the end anyway,
    Intel i9 7980xe, Asus Rampage Vi extreme, 2x NVIDIA GTX1070ti, 64GB DDR4 3200 corsair vengeance,
    http://digitawn.co.uk https://www.shapeways.com/shops/digi...ction=Cars&s=0

  11. #26
    Electron wrangler jwiede's Avatar
    Join Date
    Aug 2007
    Location
    San Jose, CA
    Posts
    6,950
    Quote Originally Posted by rustythe1 View Post
    if you had a scene with just an environment light, it would render much faster in 2020 compared to 2019
    Please go back and read the early posts in this thread. In fact, non-GI env-lit scenes were tested, and rendered faster in LW2019 than LW2020 in most cases cited.
    John W.
    LW2015.3UB/2019.1.5 on MacPro(12C/24T/10.13.6),64GB RAM, NV 980ti

  12. #27
    Registered User
    Join Date
    Mar 2012
    Location
    Socal
    Posts
    490
    Look for a memory leak, maybe. That has caused slowdowns in the past.

  13. #28
    TrueArt Support
    Join Date
    Feb 2003
    Location
    Poland
    Posts
    8,096
    Quote Originally Posted by artzgo View Post
    Yes, now BackDrop lighting from the Effects tab doesn't work without Enviro Light. And the use of Enviro Light gives a lot more noise and significantly extends the rendering time. In my opinion, this is a very weak solution.
    Bake environment map in either LW 2019 and LW 2020 and compare them inside of Photoshop (subtract layers)..

    Empty scene. Place camera at 0,0,0 and use spherical mapping in the all directions (tweak Advanced Camera settings).
    Last edited by Sensei; 05-11-2020 at 02:22 PM.

  14. #29
    Almost newbie Cageman's Avatar
    Join Date
    Apr 2003
    Location
    Malmö, SWEDEN
    Posts
    7,718
    Quote Originally Posted by jwiede View Post
    Please go back and read the early posts in this thread. In fact, non-GI env-lit scenes were tested, and rendered faster in LW2019 than LW2020 in most cases cited.
    Wasn't it ALSO stated that scenes that you load in from LW2019, renders slower, compared to if you rebuild them from scratch in LW2020? As in... there is a bug, somewhere, that makes the ENV light much slower when you load LW2019 content into LW2020, compared to if you just load your LWOs into a fresh LW2020 scenefile and hit render....
    Senior Technical Supervisor
    Cinematics Department
    Massive - A Ubisoft Studio
    -----
    Intel Core i7-4790K @ 4GHz
    16GB Ram
    GeForce GTX 1080 8GB
    Windows 10 Pro x64

  15. #30
    Quote Originally Posted by Cageman View Post
    Wasn't it ALSO stated that scenes that you load in from LW2019, renders slower, compared to if you rebuild them from scratch in LW2020? As in... there is a bug, somewhere, that makes the ENV light much slower when you load LW2019 content into LW2020, compared to if you just load your LWOs into a fresh LW2020 scenefile and hit render....
    Sounds like the same thing rustythe1 was referring to above. I guess I will have to see if it's fixed in the next patch whenever it's released.
    Threadripper 2990WX, X399 MSI MEG Creation, 64GB 2400Mhz RAM, GTX 1070 Ti 8GB

    https://www.dynamicrenderings.com/

Page 2 of 7 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •