Results 1 to 6 of 6

Thread: Newtek PTZ1 Camera Hung up

  1. #1
    Registered User
    Join Date
    Mar 2013
    Location
    Knightdale, NC
    Posts
    6

    Newtek PTZ1 Camera Hung up

    I was updating the firmware 120p to four NewTek PTZ1 cameras yesterday. It was taking about six minutes per camera. When I got to the fourth camera the update won't finish. I waited 20 minutes. I tried to restart but that camera is now locked up. The power light is on and the pause light is on. I unplugged the camera but it didn't reset. I can't log in.

  2. #2
    That's a bummer. Did you try restoring the firmware? Maybe that could help? Rolling back all updates and just simply resetting to the basic settings? Unless that would mess your whole setup.
    I work at Datastical

  3. #3
    If you plug-in the SDI or HDMI to a monitor, do you get a picture? Does the remote work?
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

  4. #4
    Registered User
    Join Date
    Mar 2013
    Location
    Knightdale, NC
    Posts
    6
    Quote Originally Posted by kanep View Post
    If you plug-in the SDI or HDMI to a monitor, do you get a picture? Does the remote work?
    The remote does not work. It's at a remote location so I removed it back to the studio. I'll try the SDI connection on Monday.

  5. #5
    If you can't get the remote to operate, then contact support. The PTZ1 does have a two year warranty.
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

  6. #6
    Registered User
    Join Date
    Mar 2013
    Location
    Knightdale, NC
    Posts
    6
    Quote Originally Posted by kanep View Post
    If you plug-in the SDI or HDMI to a monitor, do you get a picture? Does the remote work?
    SDI connection doesn't work

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •