Results 1 to 2 of 2

Thread: Speed Edit2 on Windows 10, are there any issues and what are the fixes?

  1. #1
    Registered User tonyvdb's Avatar
    Join Date
    Jan 2006
    Location
    Edmonton, Alberta, Canada
    Posts
    238

    Speed Edit2 on Windows 10, are there any issues and what are the fixes?

    So I recently upgraded computers to a new Dell XPX 9700 but as usual it came with Windows 10 installed.

    Ive got speed edit2 installed and it seems to be functioning well other than when I try to overlay a Lightwave rendered image (where speed edit ignores the black) and when I click on the timeline frame by frame everything looks good but when its played or rendered it is glitchy and does not show the "keyed image" other then a glitchy black shadow. Has anyone had this issue and what my be a fix?

    Are there any other concerns that may pop up?
    SpeedEdit2 v2.6.2
    Dell XPS9700 i7 core Geforce GTX 1610Ti graphics 16gb ram
    ASUS external BluRay burner

    Amiga 4000D VT Flyer in tower
    JVC Digital S BR-D85U
    Sony EVO9850, Panasonic AG7150

  2. #2
    I've had no problems...
    TriCaster Mini Advanced Edition with NDI Camera, LightWave 11.5 + SpeedEDIT 4.2
    Music by www.soundtraxxmusic.com
    Available in The NewTek Store: https://store.newtek.com/index.php/content/soundtrack-bundle.htm

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •