Results 1 to 9 of 9

Thread: Does Windows 10 work with LW v11.6

  1. #1
    Registered User
    Join Date
    Apr 2004
    Location
    Loire Valley, France
    Posts
    15

    Does Windows 10 work with LW v11.6

    I am contemplating changing my windows 7 pro to windows 10 OS. Iím not in a hurry to upgrade to LW 2019, but Iím experiencing not being able to open modeler, i think it could be an OS problem, and since Microsoft does not support win 7 anymore, i have doubts , there is an option Iíve heard that microsoft with allow an extention of 3 years more of support for windows 7 professional, at a charge im sure, i am leaning toward maintaining my windows 7 pro, and re- installing it to see if that corrects my issue of opening modeler, Layout opens fine, but will not open modeler , there seems to be a OS issue from the startup menu, also from the program directory, no go on modeler.

  2. #2
    TrueArt Support
    Join Date
    Feb 2003
    Location
    Poland
    Posts
    7,988
    I have no problem with LW 2015.x, LW 2018.x, LW 2019.x to run on Windows 7..

    Did not try to use LW 11.x on Win 7. At least I don't recall.

    There are two LW 11.x, 32 bit and 64 bit. If one does not work, try second one.

    Pay special attention to config files and ultra-special attention to Hub if you have multiple LW versions installed.
    During switching work between versions like e.g. LW 2019 to LW 2015, shut down Hub first by right clicking on tray icon and picking up Exit.

  3. #3
    Founding member raymondtrace's Avatar
    Join Date
    May 2003
    Location
    Ohio
    Posts
    1,043
    Some goofball posted the other day how you can still run LightWave 4 in Windows 10. So I would not worry about upgrading to Win10. However, I'd still work on troubleshooting the Modeler issue in the previous forum topics. Whatever is causing it to fail in Win7 could do the same in Win10.
    LW4, 7.5D, 2015, 2018, 2019, 2020 running portably on a USB drive on an Amiga 2500 running Wine.

  4. #4
    First thing I'd do is move all the config files to a backup directory on another drive, then start modeler. If it starts normally then it's probably a plugin that is the cause. You might have to move some third party plugins to be absolutely sure though before you start modeler. If it still doesn't start then consider checking the HDD with a scandisk, then try reinstalling Lightwave first before doing something more drastic like reinstalling the OS.

    FYI 11.6 does run fine for me in Win 10 x64 1809. I still had it on my HDD and just ran it. It popped up fine in Discovery mode since I didn't have my USB dongle attached.
    Last edited by Lito; 01-27-2020 at 11:43 AM.

  5. #5
    Registered User
    Join Date
    Apr 2004
    Location
    Loire Valley, France
    Posts
    15
    Yes win 10 should work, but still my task bar shows the modeler icon and even a thumbnail of the doc, but clicking it doesn’t open it. Hub app indicates it is running, I think its an OS problem.

  6. #6
    Founding member raymondtrace's Avatar
    Join Date
    May 2003
    Location
    Ohio
    Posts
    1,043
    Is it possible that it is open, but somehow positioned off your screen?
    LW4, 7.5D, 2015, 2018, 2019, 2020 running portably on a USB drive on an Amiga 2500 running Wine.

  7. #7
    Registered User
    Join Date
    Apr 2004
    Location
    Loire Valley, France
    Posts
    15

    It was the display profiles

    Quote Originally Posted by raymondtrace View Post
    Is it possible that it is open, but somehow positioned off your screen?
    A very good suggestion, It was off the screen, on a non existant monitor. I replaced my monitor a few months ago and it must have set itself to 2 monitors. I adjusted the Nivida profiles, although rather complicated, Used the wizard to adjust to one screen, and viola! Presto, Modeler works! Thank you very much, rather obvious now, Duh..

  8. #8
    yes very well...
    TriCaster Mini Advanced Edition with NDI Camera, LightWave 11.5 + SpeedEDIT 4.2
    Music by www.soundtraxxmusic.com
    Available in The NewTek Store: https://store.newtek.com/index.php/content/soundtrack-bundle.htm

  9. #9
    Registered User
    Join Date
    Apr 2004
    Location
    Loire Valley, France
    Posts
    15

    Windows 10. Ok for LW v 11.6

    Quote Originally Posted by Shawn Farrell View Post
    yes very well...
    I appreciate it, figured it was about time to upgrade the OS, Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •