Results 1 to 4 of 4

Thread: VS4000 Not working

  1. #1
    Registered User
    Join Date
    Aug 2009
    Location
    Carriere, MS
    Posts
    482

    VS4000 Not working

    We recently purchased a VS4000. Have updated it to the current version, update Skype TX to the newest version.

    When I open Skye, I can find the people we would like to Skype with but can not create a list and can not get this list to show up in TalkShow.

    We need help in getting this system to work and be able to do the Skype to bring it into our TC460 for our broadcast.

    Any help would be greatfull

    Jeff

  2. #2
    Can you list the versions that Talkshow, Skype TX and the channels are running at?

    Once you search, clicking on the purple 'Send Contact Request' doesn't add it to your list?
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

  3. #3
    Registered User
    Join Date
    Aug 2009
    Location
    Carriere, MS
    Posts
    482
    Will not be in front of it until Sat. But from what I found in the videos NT has on YouTube I have to run Skype TX on a different system such as my Laptop. If that is correct, that may have been my problem. I have installed Skype TX on the Laptop and was able to make a contact list, but will set it up and try again Sat.

    As for the TalkShow not remember the version, but I have updated it with the latest version from the D/L page. I just updated Skype TX with the link you provided recently. I haven't run any channels yet, it opens with a 4 box window on the TalkShow.

    Will get back to you hen I am back in front of it.

    Thanks, Kane.

    Jeff

  4. #4
    Registered User
    Join Date
    Aug 2009
    Location
    Carriere, MS
    Posts
    482
    Knae,

    Started TalkShow yesterday and the video screen built on the Mini is back working now. Not sure what made it stop.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •