Results 1 to 7 of 7

Thread: Bone Connector in LW2019?

  1. #1
    Registered User
    Join Date
    Feb 2003
    Location
    Cumbria UK
    Posts
    429

    Bone Connector in LW2019?

    Hi,
    I'm just looking through the rigging tools in 2019.
    There used to be a tool called (Bone) Connector, where bones which did not have the tip of the parent touching the base of the child could be snapped back into contact, and there were options to move the tip of the parent OR the base of the child OR close the gap with a new bone to achieve this.

    I noticed it was missing from the menus. I managed to find it, and test it, btu it doesn't seem to be working anymore, and whichever option I choose, I get a message telling me that "Item selected as a child is already parented".

    I'm guessing this tool has been retired, so my question is: Is there a newer tool with the same functionality? Or is using the merge bones and then split bone tools the new workflow?

    Cheers,

    Derek

  2. #2
    Hi,
    Hmm what part exactlyi snot working for you, can you make short video record demo ?

    I made it snap to bone just fine. It's important to have proper selection order so it knows which one is parent bone but there is also swap selection order button.

    http://prntscr.com/q5zuoc
    RAM-Studio
    WS - Dual Xeon E5-2698v4/128GB/Win10x64/x TitanX(M) + 2x GTX 1080Ti + GTX 1080
    My LWM Video Car Modeling Tutorial

  3. #3
    Registered User
    Join Date
    Feb 2003
    Location
    Cumbria UK
    Posts
    429
    Quote Originally Posted by Lewis View Post
    Hi,
    can you make short video record demo ?
    http://prntscr.com/q5zuoc
    LOL, that's a bit beyond my abilities. As long as it's working for other people, I'll give it another go.
    All I was doing was selecting a parent bone, then it's child bone, and running Connect. I tried swapping round the order of parent/child on the tool's panel too.
    I must be having a 'thickie day'.

    Thanks for checking Lewis.

  4. #4
    Frankly i don't know how it worked before so maybe i missed the point and you really have BUG Report case candidate, compare in 2015 and try in 2019 to see is there any difference/problem so then you can send bug report if needed .
    RAM-Studio
    WS - Dual Xeon E5-2698v4/128GB/Win10x64/x TitanX(M) + 2x GTX 1080Ti + GTX 1080
    My LWM Video Car Modeling Tutorial

  5. #5
    Registered User
    Join Date
    Feb 2003
    Location
    Cumbria UK
    Posts
    429
    Ah. Figured it out.

    I had two bones which were already in a parent/child hierarchy. That's what it didn't like. It's primarily a 'parenting tool' as it is a 'adjusting rest length and angle tool'.

    Cheers,

    Derek

  6. #6
    Registered User
    Join Date
    Aug 2016
    Location
    a place
    Posts
    1,916
    something to add to the docs?

  7. #7
    Registered User
    Join Date
    Feb 2003
    Location
    Cumbria UK
    Posts
    429
    Quote Originally Posted by gar26lw View Post
    something to add to the docs?
    Quite possibly. I can't see anything for this tool in the docs. I wonder if it has been 'retired', but there doesn't seem to be a replacement tool with the same functionality.

    Derek

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •