Results 1 to 2 of 2

Thread: Colours different on render

  1. #1

    Colours different on render

    Hi,

    I have just moved to LW 2019 and experincing something that didn't use to happen ...

    I set up my scene and get the colours how I want them in VPR, but when I render, the render window shows the colours shifted. if I output an animation the colours are shifted, but if I render a sequence they are true to the VPR. How do I get my renders to match the view in VPR.

    Thanks, I know this will be something stupid that I have not done.

  2. #2
    LightWave documentation BeeVee's Avatar
    Join Date
    Feb 2003
    Location
    Pessac
    Posts
    5,108
    It's down to the colour space chosen. Hit O in Layout and go to the CS tab. From the presets choose sRGB. By default, this will result in your output files saving in sRGB colour space if they are simple PNGs or JPGs, etc., and in linear form if the output is float format for Nuke or Fusion, etc. style compositing.

    B
    Ben Vost - NewTek LightWave 3D development
    LightWave 3D Trial Edition
    AMD Threadripper 1950X, Windows 10 Pro 64-bit, 32GB RAM, nVidia GeForce GTX 1050Ti (4GB and 768 CUDA cores) and GTX 1080 (8GB and 2560 CUDA cores) driver version 430.86
    AMD FX8350 4.2 GHz, Windows 7 SP1 Home Premium 64-bit, 16GB RAM, nVidia GeForce GTX 1050Ti (416.34, 4GB and 768 CUDA cores)
    Dell Server, Windows 10 Pro, Intel Xeon E3-1220 @3.10 GHz, 8 GB RAM, Quadro K620
    Laptop with Intel i7, nVidia Quadro 2000Mw/ 2GB (377.83 and 192 CUDA cores), Windows 10 Professional 64-bit, 8GB RAM
    Mac Mini 2.26 GHz Core 2 Duo, 4 GB RAM, 10.10.3

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •