Results 1 to 6 of 6

Thread: Dumb Question Regarding Limited Region...

  1. #1
    Registered User
    Join Date
    Aug 2008
    Location
    Largo Florida
    Posts
    23

    Dumb Question Regarding Limited Region...

    I was experimenting with limited region with one of the scene cameras (lw2018) and it worked ok.

    Trouble was I couldn't adjust the frame, make it go away, shut off or much of anything else.
    It kind of just took over?


    How do you (simply) return to a normal full camera viewport?

    Thanks!

  2. #2

    Hi, i assume you activated the camera and pressed L multiple times ?
    LW vidz   DPont donate   LightWiki   RHiggit   IKBooster   My vidz

  3. #3
    Curmudgeon in Training Ma3rk's Avatar
    Join Date
    Mar 2003
    Location
    Near Beaverton, OR
    Posts
    1,477
    You can't be in VPR mode initiaaly. Use any of the other modess, set your region with the handles, then use Ctrl-F9 to toggle in and out of VPR.
    "Never be a cat in a cartoon. Never." Chief Wiggum

  4. #4
    Not so newbie member lardbros's Avatar
    Join Date
    Apr 2003
    Location
    England
    Posts
    5,874
    Or set your VPR to overlay mode, and then you can see your handles in VPR as well as Opengl.

    But, yeah... Ctrl F9 is your best friend to toggle VPR on or off.
    LairdSquared | 3D Design & Animation

    Desk Work:
    HP Z840, Dual Xeon E5-2690 v2, 32GB RAM, Quadro K5000 4GB
    Desk Home:
    HP Z620, Dual Xeon E5-2680, 80GB RAM, Geforce 1050 Ti 4GB

  5. #5
    Quote Originally Posted by Ma3rk View Post
    You can't be in VPR mode initiaaly. Use any of the other modess, set your region with the handles, then use Ctrl-F9 to toggle in and out of VPR.
    You can be in VPR mode when you activate Limited Region. You just have to make sure that OpenGL Overlay is activated or you won't see the region box.

  6. #6
    Curmudgeon in Training Ma3rk's Avatar
    Join Date
    Mar 2003
    Location
    Near Beaverton, OR
    Posts
    1,477
    Quote Originally Posted by Axis3d View Post
    You can be in VPR mode when you activate Limited Region. You just have to make sure that OpenGL Overlay is activated or you won't see the region box.
    Ah, good to know. The Overlay is a bit new & usually have it off. I'm also limping along on a laptop with a fraction of my accustomed to resources. VPR gets very unhappy with MoBlur enabled.
    "Never be a cat in a cartoon. Never." Chief Wiggum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •