Results 1 to 2 of 2

Thread: Scan converter not showing up

  1. #1

    Scan converter not showing up

    I've reinstalled NDI tools 4 and on a different computer or tricaster, the machine with the scan converter running does not show up. If I use the NDIAnalysis tool, nothing is there. But, if I run a test pattern from the same machine, that shows up and works. The computer is using and nvidia NVS300 card. Is there something in it's settings that need to be changed? I feel I've tried about everything.

    edit........

    Adding more information.

    Using TCPView on the computer, I see when starting up Test Patterns, ports 5353, 5960 and 5961 are being used.
    When I start up Scan Converter, TCPView shows port 52595 is temporarily active but nothing establishes and the entries disappear after 2-3 seconds

    This unit is running Windows 10 and the firewall is turned off and is on a university domain with remote management. But other computers on the same network are working ok.
    Last edited by dharris; 11-06-2019 at 02:58 PM.

  2. #2
    I see no one else must have come across this same issue.

    So my solution to the problem was to install VMIX Desktop Capture. It outputs the dsektop as NDI and works just fine.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •