Results 1 to 5 of 5

Thread: Too dark

  1. #1
    Registered User ianay's Avatar
    Join Date
    Sep 2004
    Location
    glasgow
    Posts
    137

    Too dark

    Ive been having issues since I started using LW2019
    Main issue is that when i render the scene, all looks fine, great! I can save that as a tiff, jpeg, whatever...
    Then...
    I open the saved image and it is insanely dark, nowhere near what the render window showed me

    Heres an example of the rendered image immediately after render in the render window in LW and then the saved image and you can clearly see the difference.

    I simply cannot find what to do about this!
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	dark.jpg 
Views:	73 
Size:	156.5 KB 
ID:	146202  

  2. #2
    Electron wrangler jwiede's Avatar
    Join Date
    Aug 2007
    Location
    San Jose, CA
    Posts
    6,687
    You're saving in Linear color space, so of course it'll look dark viewed in an image viewer program. You need to display it in a viewer which can apply appropriate display color space adjustment to the image. Best person to ask about all things LW Color Space is forum member "gerardstrata" aka Gerardo.
    Last edited by jwiede; 10-24-2019 at 01:32 PM.
    John W.
    LW2015.3UB/2019.1.4 on MacPro(12C/24T/10.13.6),64GB RAM, NV 980ti

  3. #3
    www.Digitawn.co.uk rustythe1's Avatar
    Join Date
    Feb 2006
    Location
    england
    Posts
    1,323
    looking at the top bar, think you have something wrong in the colourspace, use the colourspace preset and set to srgb, looks like you have the save image set to linear but your render window is srgb
    Intel i9 7980xe, Asus Rampage Vi extreme, 2x NVIDIA GTX1070ti, 64GB DDR4 3200 corsair vengeance,
    http://digitawn.co.uk https://www.shapeways.com/shops/digi...ction=Cars&s=0

  4. #4
    LightWave documentation BeeVee's Avatar
    Join Date
    Feb 2003
    Location
    Pessac
    Posts
    5,116
    Yup, agreed. sRGB render saved out as linear.

    B
    Ben Vost - NewTek LightWave 3D development
    LightWave 3D Trial Edition
    AMD Threadripper 1950X, Windows 10 Pro 64-bit, 32GB RAM, nVidia GeForce GTX 1050Ti (4GB and 768 CUDA cores) and GTX 1080 (8GB and 2560 CUDA cores) driver version 430.86
    AMD FX8350 4.2 GHz, Windows 7 SP1 Home Premium 64-bit, 16GB RAM, nVidia GeForce GTX 1050Ti (416.34, 4GB and 768 CUDA cores)
    Dell Server, Windows 10 Pro, Intel Xeon E3-1220 @3.10 GHz, 8 GB RAM, Quadro K620
    Laptop with Intel i7, nVidia Quadro 2000Mw/ 2GB (377.83 and 192 CUDA cores), Windows 10 Professional 64-bit, 8GB RAM
    Mac Mini 2.26 GHz Core 2 Duo, 4 GB RAM, 10.10.3

  5. #5
    Registered User ianay's Avatar
    Join Date
    Sep 2004
    Location
    glasgow
    Posts
    137
    That done it! Cheers guys, just changed it to srgb...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •