Results 1 to 3 of 3

Thread: NDI Tool Studio Monitor & PTZoptics - Auto Focus issue

  1. #1
    Registered User
    Join Date
    Sep 2019
    Location
    Montville, NJ
    Posts
    2

    NDI Tool Studio Monitor & PTZoptics - Auto Focus issue

    I purchased a single PTZoptics NDI camera to play with before we replace our entire video setup. Using the "NDI Tools for Windows" I've been able to get a good feel for the network setup and can consume/control the video through the Studio Monitor app. When I turn off auto focus in the Studio Monitor app, however, the camera goes to something of a 'default' focal length, and does not simply keep the current image in focus. I'm trying to determine if this is the Studio Monitor telling the camera to go to a default focal length, or if it is the camera itself sensing that AF is now off and going to a different focal length.

    Can anyone shed light on this? Being able to use AF and then disable it in our production flow is very important, so if it is the camera then perhaps I'll have to look at an alternative.

    Thanks

  2. #2
    Registered User
    Join Date
    Dec 2017
    Location
    UK
    Posts
    18
    fyi

    Both my Newtek PTZ1 and Panasonic HE40 cameras do this

  3. #3
    Registered User
    Join Date
    Sep 2019
    Location
    Montville, NJ
    Posts
    2
    Quote Originally Posted by rokestah View Post
    fyi - Both my Newtek PTZ1 and Panasonic HE40 cameras do this
    Thanks for the response... I'll assume, then, that it is the Studio Monitor app which wouldn't be used for camera control in my production setup anyhow.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •