Results 1 to 3 of 3

Thread: Motion blur is halfing my processors

  1. #1
    Registered User
    Join Date
    Mar 2018
    Location
    Perth, Australia
    Posts
    124

    Angry Motion blur is halfing my processors

    Hi all,

    Got the strangest thing going on here. when I have a parametric shape and turn on motion blur, instantly half of my processors will work! I verified even with a new scene and it is reproachable.
    Can someone (preferably with dual processors) try and verify this? Open task manager go to Performance tab, view CPU's as Logical Processors. Next open Layout, add a null, change it to any shape, go to camera panel, turn on VPR and then with your left eye look on the CPU utilisation and with the right toggle motion Blur on and off and see if it makes a difference.

    My comp switches from 100% utilisation to about 26% - 30%.... and this is instantly! Also I can see only 1 processor is being used... It is almost as if LW switches to using no Hyper threading on only 1 processor.

    Here is a screenshot of my CPU utilisation when I simply click on the tick box to enable Motion Blur while in a VPR viewport.
    Click image for larger version. 

Name:	Half-Cores.jpg 
Views:	47 
Size:	231.5 KB 
ID:	146188

    This only happens to shapes.... when I change the NULL to a volume, it works fine with or without MB.

    I use LW2018.0.7

  2. #2
    LightWave documentation BeeVee's Avatar
    Join Date
    Feb 2003
    Location
    Pessac
    Posts
    5,169
    It sounds almost as though motion blur on parametric shapes is not multi-threaded for some reason? Use the built-in bug reporter (Feedback in the Help menu) to log this.

    B
    Ben Vost - NewTek LightWave 3D development
    LightWave 3D Trial Edition
    AMD Threadripper 1950X, Windows 10 Pro 64-bit, 32GB RAM, nVidia GeForce GTX 1050Ti (4GB and 768 CUDA cores) and GTX 1080 (8GB and 2560 CUDA cores) driver version 430.86
    AMD FX8350 4.2 GHz, Windows 7 SP1 Home Premium 64-bit, 16GB RAM, nVidia GeForce GTX 1050Ti (416.34, 4GB and 768 CUDA cores)
    Dell Server, Windows 10 Pro, Intel Xeon E3-1220 @3.10 GHz, 8 GB RAM, Quadro K620
    Laptop with Intel i7, nVidia Quadro 2000Mw/ 2GB (377.83 and 192 CUDA cores), Windows 10 Professional 64-bit, 8GB RAM
    Mac Mini 2.26 GHz Core 2 Duo, 4 GB RAM, 10.10.3

  3. #3
    LW vidz   DPont donate   LightWiki   RHiggit   IKBooster   My vidz

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •