Results 1 to 3 of 3

Thread: Transparency issue with 2018

  1. #1
    Registered User
    Join Date
    Aug 2003
    Location
    Kent, UK
    Posts
    7

    Transparency issue with 2018

    As I've mentioned elsewhere in the forum, I'm only just starting to use LW 2018, after being too nervous to make the leap from LW 11.6 for almost 2 years after I bought LW 2018.

    But now I am starting to get to know LW 2018 a little, I have an issue with transparency. Or rather, a lack of transparency.

    I have an object in the scene which needs to be 100% transparent for a certain number of frames. Not familiar at all with nodes at the moment, so I'm trying to apply my existing knowledge to a 'Standard' surface for this bit of the scene. To get the transparency effect I want, I am hitting the 'Envelope' button for Transparency in the Surface Editor panel and setting up the relevant keyframes

    In the unrendered scene, it works just fine - the object starts as invisible and then transparency ramps down to zero at the required keyframe where the object has to be solid.

    But when I render a frame or several frames, the object's transparency is not working - it shows up in the renders as a solid black object even in frames when it's invisible in the unrendered scene.

    How is it that transparency settings work in the unrendered scene when dragging the slider along the timeline, but not when rendered?

    I've checked my object - it is a single-sided flat disc, normal facing the right way, has no specular or luminosity settings or anything else that I can see that would stop it from rendering properly. So am I missing something or is there a bug with transparency in the 2018 version?

    Any advice or assistance would be greatly appreciated.

    Thanks in advance!

  2. #2
    Registered User
    Join Date
    Aug 2003
    Location
    Kent, UK
    Posts
    7
    Sorry - I have found the issue, it's not a transparency problem there's an FX item in the same space that is causing the problem.

  3. #3
    TrueArt Support
    Join Date
    Feb 2003
    Location
    Poland
    Posts
    7,898
    You can make surface or object 100% transparent by using Dissolve 100% in Object Properties, or Clip in Surface's Node Editor.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •