Results 1 to 4 of 4

Thread: NDI 4.0 Scan Converter -> VMC1

  1. #1
    Registered User
    Join Date
    Apr 2018
    Location
    London
    Posts
    22

    NDI 4.0 Scan Converter -> VMC1

    Has anyone tried running Scan Converter from NDI 4.0 Tools and viewing the feed on a VMC? On both of our VMC's it is incredibly laggy. If I view in Studio Monitor on a PC it looks completely fine.
    Michael Valentine
    Global Head of Broadcast Technology @ Gfinity

  2. #2
    I've been using this combo for quite a while without issues. However, I have been running beta software on the VMC, but even on my other systems running NDI 3.8 level code, I've not seen a problem.

    Is your VMC1 up to date on software? While we don't make a big deal on this, you can update Ethernet drivers on the system, the new drivers can improve the performance of the 10GbE interface some, it might be worth a try.
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

  3. #3
    Registered User
    Join Date
    Apr 2018
    Location
    London
    Posts
    22
    Quote Originally Posted by kanep View Post
    I've been using this combo for quite a while without issues. However, I have been running beta software on the VMC, but even on my other systems running NDI 3.8 level code, I've not seen a problem.

    Is your VMC1 up to date on software? While we don't make a big deal on this, you can update Ethernet drivers on the system, the new drivers can improve the performance of the 10GbE interface some, it might be worth a try.
    I'm going to update the VMC1 software next week hopefully and will report back (I *think* we're a couple behind latest currently but will check). Running Scan Converter from NDI Tools 3.7 there was no issue on the VMC. So at least it our setup, the issue seems limited to NDI Tools 4.0.
    Michael Valentine
    Global Head of Broadcast Technology @ Gfinity

  4. #4
    Registered User
    Join Date
    Aug 2015
    Location
    london
    Posts
    233
    Quote Originally Posted by Meekel View Post
    I'm going to update the VMC1 software next week hopefully and will report back (I *think* we're a couple behind latest currently but will check). Running Scan Converter from NDI Tools 3.7 there was no issue on the VMC. So at least it our setup, the issue seems limited to NDI Tools 4.0.
    One major change in NDI4 is the introduction of Multi-TCP. If you are seeing significant differences between NDI 3.8 and NDI 4 performance - the biggest change may be the switch to Multi-TCP. Of course this all depends on what protocol is being used between the devices, but you can now 'favour' Multi-TCP in NDI Access, and certainly messing around with those settings may be worth a try.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •