Results 1 to 2 of 2

Thread: Skype/Zoom NDI Server Audio Crackling

  1. #1
    Registered User
    Join Date
    Jul 2015
    Location
    Kirkland, WA
    Posts
    112

    Skype/Zoom NDI Server Audio Crackling

    Haven’t used my Zoom/Skype servers since NDI 3.8 came out. I’m hearing a crackling noise each time the remote caller starts to speak in my 460 and TC1 recordings. I have two different Windows 10 computers running Zoom/Skype using NDI Scan Converter/Virtual Input and they both have the issue. It’s happening connected to a 460 or TC1. The local Zoom/Skype server recordings are clean.

    I’ve tried setting the VB-Audio In/Out, Speaker and NewTek line to 48kHz and 44.1kHz, no change.
    I downloaded NDI 4.0 and it looks like it’s not currently available as the download file was still NDI 3.8.

    Any ideas? I’ll upload a sample audio clip later this afternoon.
    Thanks!
    Rob Safran
    Share Wisdom Network
    [email protected]

    TriCaster: 460 AE
    TalkShow: VS4000
    Gnural Net CM & LTA
    VSE and LiveText
    Cameras: 2-Sony PMW-X70, Sony PXW-Z150

  2. #2
    Registered User
    Join Date
    Jul 2015
    Location
    Kirkland, WA
    Posts
    112
    I was able to connect the Zoom/Skype server to a TC1 and it's not getting the issue. Opened a support case and they are going to see if they can replicate it to a 460.
    Rob Safran
    Share Wisdom Network
    [email protected]

    TriCaster: 460 AE
    TalkShow: VS4000
    Gnural Net CM & LTA
    VSE and LiveText
    Cameras: 2-Sony PMW-X70, Sony PXW-Z150

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •