Results 1 to 5 of 5

Thread: TC1 Record transcoding

  1. #1
    Registered User
    Join Date
    Sep 2018
    Location
    Perth, Western Australia
    Posts
    23

    TC1 Record transcoding

    Is anyone else having an issue with the TC1 own video recordings being added back to the DDR for playback. It now requires 'transcoding' for playback stability. The 'T' with the circle appears around it.
    I don't believe this was the case before?
    The recent PC Windows Update was installed recently which also now appears to have stopped the .mov files to be imported for playback as well????

  2. #2
    This is directly after it has recorded it, or some time later you copied the recording off then back?

    I ask because the 'T' can also mean more than just transcoding into another codec. The DDR is will also display a 'T' if there is no proxy clip. The TriCaster's recording tool will create proxy clips (.preview) files, however most people have no need for this file. So if you cleared things off, then copied back the main recording file, the DDR will display a 'T' because there is no proxy clip. Clicking on the 'T' will recreate a new one. However in either case, this should not affect on the playback of the media, since the main file is already in the target codec.
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

  3. #3
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,401
    I'm not seeing the (T) for locally recorded files, although my version is newer than release.
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

  4. #4
    Registered User
    Join Date
    Sep 2018
    Location
    Perth, Western Australia
    Posts
    23
    Thanks for the info, I'm inquiring into the way how the TC1 drops the present recording back into the playback DDR using the "MIX1" TAB within the Record/Replay button at top of the Primary viewer.
    When the recording is happening and you Left click on the MIX 1 button, it drops the Record down to the DDR but has the 'transcode' symbol?
    Once that Clip has been stopped from recording and bought into the DDR for playing, it to, has to be 'transcoded'.
    The only way to not have the 'T' is to stop the record then Browse for it to then drop into the DDR. Is this because of the proxy clip not being created from the original record for the MIX1 operation?

  5. #5
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,401
    I'm sorry I don't have an opportunity to chase this down in different versions (so I am not sure whether that's to be expected or not), I can tell you that it's not happening in the version I'm running, which is an upcoming release.
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •