Results 1 to 3 of 3

Thread: AE3 update LivePanel?

  1. #1
    Registered User
    Join Date
    Jun 2006
    Location
    Chicago, IL
    Posts
    523

    AE3 update LivePanel?

    Just updated my 8000 system to AE3.

    Attempted to check (both locally as well as across the network) the Live Panel subsystem. I put in "Admin" in the administrator setting for Live Panel password. Then on a connected workstation put in the IP address in a browser (and also clicked locally on the web browser button in the UI). I get a prompt for ID and password. I put in "Admin" (and also tried admin) with "Admin" for the password. Then, nothing.

    What am I missing here?


    UPDATE: Tried it on a different browser and now it seems to be rejecting all access to Live Panel no matter what the ID or password.

    UPDATE 2: Turned off "Password Required" and was able to get in. Disappointed that other than the PTZ presets I have nothing else there (was hoping for some of the latest features like the audio mixer).

    Thanks for any advice.

    Fritz Golman
    Museum of Broadcast Communications
    Last edited by fgolman; 09-05-2019 at 02:49 PM.

  2. #2
    Grizzled Veteran jcupp's Avatar
    Join Date
    Feb 2003
    Location
    Bloomington, IN
    Posts
    1,617
    To enable the rest of the LivePanel functions you need to enter your unlock code on the Admin panel. To get the code you have to buy a LivePanel license (or Premium Access subscription).
    -Jeff


    My TriCaster Blog
    TriCaster Tally Lights

    Gear Used: TC1, NC1 I/O, TC 460, TC Mini 4i, TS 100, TS 4000

  3. #3
    Registered User
    Join Date
    Jun 2006
    Location
    Chicago, IL
    Posts
    523
    Wow, well that certainly isn't clear on the website!

    Thanks for the heads up!

    Fritz

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •