Results 1 to 3 of 3

Thread: Tricaster Mini hd-4 issues

  1. #1
    Registered User
    Join Date
    Feb 2019
    Location
    Coal Grove, Ohio
    Posts
    4

    Tricaster Mini hd-4 issues

    hello,

    We have been using the tricaster mini for about a year at the high school I teach at for live streaming sporting events. Tonight is our first football game and I set the system up to make sure all is well and it wouldn't boot. It would try to boot to windows and then blue screen. I started the restore process and it started out running over 3Gb per minute transfer rate until it reached around 8% and has since dropped to 31Mb per minute and is showing over 13 hours to complete. I have to assume that this is copying from one partition to another, but i'm not sure. Is this time and transfer rate correct? If so, it looks like we will be missing our first production. Any help would greatly be appreciated.

    Tyler

  2. #2
    Registered User
    Join Date
    Jan 2018
    Location
    Winter Park
    Posts
    317
    I have had to to do a few restores before but on a TC1, That has an SSD for the c:\. Not sure about the Minis but that seems a bit slow.

  3. #3
    This shouldn't be close to anything like that. Probably about 20 minutes to perform a restore on the Mini. Contact NewTek support.
    http://new.tk/support
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •